knotsobright
1 Copper

Fan Running Fast Computer Not Responding

When I turn on the computer it will sometimes just start the fan running like a race car.  I have to hold the on button until the computer shuts off.  Other times - like now...it will come on and then in the middle of something it will just shut off or freeze.  Any ideas???
0 Kudos
8 Replies
Moderator
Moderator

Re: Fan Running Fast Computer Not Responding

knotsobright,

Thank you for using the Dell Community Forum.

It sounds like the processor fan may be defective and not working thus causing the system to overheat and shutdown. Try replacing the fan to see if that will resolve the problem.

Social Media Support
#IWork4Dell
To help us troubleshoot, send us via a private message: Dell PC or Monitor Service Tag number
Out of Warranty Support
Where do I find my Dell PC Service Tag or Express service code?
Where do I post SA (SupportAssist) issue/questions?
0 Kudos
PETER345
5 Tungsten

Re: Fan Running Fast Computer Not Responding



@DELL-Jesse wrote:
knotsobright,

Thank you for using the Dell Community Forum.

It sounds like the processor fan may be defective and not working thus causing the system to overheat and shutdown. Try replacing the fan to see if that will resolve the problem.


But if the fan is running at high speed how can it be causing the overheating?

If the fan is actually blowing a lot of air, it sounds more like you have a heat problem and the fan is running fast trying to resolve it.

You might check the heatsink and replace the CPU thermal compound to make sure everything is done correctly.

What machine do you have? The Core processors have temperature sensors that can be accessed to determine the CPU temp.

Peter
0 Kudos
7 Plutonium

Re: Fan Running Fast Computer Not Responding

knotsobright

When did you last clean the inside of the case, fan, heatsink and the air intakes, of any accumulated dust buildup?

Bev.




===================================================
Please don't send me questions about your system by DCF Messenger.
Post the issue in the appropriate Board, where they will be answered.

 


If my answer was helpful, please click: Kudos
Forum Member since 2001
I am not employed by Dell

0 Kudos
Daryl_1
1 Copper

Re: Fan Running Fast Computer Not Responding

Hi
I have a similar issue but in my case when the computer - Dimension 9150 - is idle the fan is running at high speed but if I move the mouse it slows down to what would seem to be a reasonable speed. Leave it idle again up goes the speed.
I have cleaned all access spots.
Daryl_1
Cancel this - extra dust removal fixed my problem

Message Edited by Daryl_1 on 12-11-2007 12:11 AM
0 Kudos

Re: Fan Running Fast Computer Not Responding

Hello

I think I have the same problem. The fan starts to spin up to max rpm (really loud) and the computer never boots up. Have to retry several times until if finally boots. Once it does the fan & computer are running normally. This is a Precision Workstation that ran for several years (~4) without problems. Since the fan spins up right after the I turn the computer on, nothing can really be hot yet. Somehow the system must think something is wrong though since it isn't just spinning up the fan but also refusing to boot up.

Thanks for any help.

0 Kudos
Joce52
1 Copper

Re: Fan Running Fast Computer Not Responding

Hi! I am experiencing the same problem with my Dimension 8400. It happened the first time last year or so. Contacted Dell and they had me do all kinds of things. Finally, they asked me to unplug the wire that runs from the power supply to the CPU on the motherboard (white plug next to the green monster hood behing the fan). It worked! However, the same problem has returned today (I had to fool around with the cables behind the PC to fix another problem; coincidence?). I unplug the wire again and the PC is now working fine again... for the time being! Hope this will help someone.

0 Kudos
Joce52
1 Copper

Re: Fan Running Fast Computer Not Responding

Hi! Try unplugging the wire that runs from the power supply to the CPU on the motherboard (white square plug). See my post below.

0 Kudos
benmax
1 Copper

Re: Fan Running Fast Computer Not Responding

I have a Dimension 8400 with the same problem.  I unpluged the wire that you indicated but it did not fix my problem

0 Kudos