Not applicable

OptiPlex 7010 DT, Seasonic 430w PSU, Gigabyte GTX 1050 tI not working

Hello, I have a problem with this computer OptiPlex 7010. I uploaded the latest bios A25, 22 May 2017 and changed the PSU to a Seasonic 430w. I wanted to install a more powerful video card Gigabyte GTX 1050 Ti D5 4GB, but unfortunately after switching on I get, "Unsupported Video Configuration Detected". But no bios configuration is, the board probably does not recognize this graphic. Can anyone advise me how to fix this dysfunction or who to contact?

0 Kudos
4 Replies
Moderator
Moderator

RE: OptiPlex 7010 DT, Seasonic 430w PSU, Gigabyte GTX 1050 tI not working

The 2012 Optiplex motherboard PCIe x16 slot 1 was only tested with video cards that get all of their power from the slot. Does that video card have power supply connectors on its rear to connect to the Seasonic 430w? If not, perhaps the slot cannot power the Gigabyte GTX 1050?

 



 

0 Kudos
8 Xenon

RE: OptiPlex 7010 DT, Seasonic 430w PSU, Gigabyte GTX 1050 tI not working

"Unsupported Video Configuration Detected" is specific and has nothing to do with power supply.

You cannot use on board video with an add on card. This is not supported.

System halted!

Attention: Unsupported Video Configuration Detected

Action is Required

This computer has an add-in graphics card, but the monitor is plugged

into the integrated video connector.

To attach the monitor cable to the add-in graphics card:

1. Shut down the computer

2. Plug the monitor cable into the add-in graphics card connector.

This may require a video adapter or video adapter cable.

(provided with the system)

3. Turn on the computer.

This message should not appear after completing these steps.

For more information or help, please refer to the system documentation





Report Unresolved Customer Service Issues
here

I do not work for Dell. I too am a user.

The forum is primarily user to user, with Dell employees moderating
Contact USA Technical Support






Get Support on Twitter @DellCaresPro

0 Kudos
Not applicable

RE: OptiPlex 7010 DT, Seasonic 430w PSU, Gigabyte GTX 1050 tI not working

I have found a mistake, they are new cards and they have to have bios boards set up on UEFI, after that the bios card will also load the system, everything works. :).

0 Kudos
Moderator
Moderator

RE: OptiPlex 7010 DT, Seasonic 430w PSU, Gigabyte GTX 1050 tI not working

On the video card itself, what were the names by the BIOS switch, Legacy and UEFI?

 



 

0 Kudos