Desktops General - Read Only

Last reply by 12-29-2008 Unsolved
Start a Discussion
2 Bronze
2 Bronze
41450

how do i find out if my processor is a 32 bit or a 64bit {need to know for gaming}call of duty world at war

I get a unhandled exception caught {initialization error at start up} even in single player black screen then drops out with no error message

I have a xps 400     Pentium dual core

Replies (8)
2 Bronze
2 Bronze
2750

Are you running Vista? or XP?

Vista?:Welcome center (This should pop up when you boot up your computer)

               >More details (top right)

                   > about mid way down, "System Type" should read 32bit or 64bit

 

XP?:Start

     >All Program

        >Accessories

            >System Tools

               >System information (look for "System type" look right, listed under "item" first column) should read X86(32bit), X64(64bit)

Unless you "Special" requested it, your system is going to come package with a 32bit Windows based system

Hope this helps!!

, Fuminsho

systems that I have: XPS 600 (frankenstein), XPS Gen2, XPS 210, XPS M1530, Inspiron 531s (in a Vostro 200 case)  ___ OS's :  XP PRO32, XP PRO64, Vista Home, Vista Home Pre, Vista Ultimate 32, Vista Ultimate 64, Ubuntu 8.04.

((Reaching higher, 5 points at a time))

2 Bronze
2 Bronze
2750

Oh almost forgot to answer your question about your processor.... =)

Your processor is a dual core, therefor you are able to run a 32bit or 64bit OS

conclusion? your processor is 64bit "ready", meaning it can run a 64bit OS desktop, but again like I previously stated your probably running a 32bit OS. The "Call of Duty" program will automatically detect what system you are using (32bit/64bit) and take the appropriate steps.

,Fuminsho

 

systems that I have: XPS 600 (frankenstein), XPS Gen2, XPS 210, XPS M1530, Inspiron 531s (in a Vostro 200 case)  ___ OS's :  XP PRO32, XP PRO64, Vista Home, Vista Home Pre, Vista Ultimate 32, Vista Ultimate 64, Ubuntu 8.04.

((Reaching higher, 5 points at a time))

2 Bronze
2 Bronze
2750

Thanks for the reply,it helped ,just wished i knew why cod world at war will not run on my computer,3 gig ram mem, dual processor, dell xps 400 with xp operating system should handle that game but it still has {unhandled exception caught} initialization error on multi-player and a black screen and drop out with no message on single player. there has to be a simple fix but those can be the hardest to find.

2 Bronze
2 Bronze
2750

try and google the error message to see if you can find a clue there.  You might have a conflict with one of your other software packages or Anti virus.  Try disabling your antivirus to see if that makes a difference. Remember that its down though before you start out browsing the internet. Or you could try reinstalling it with your antivirus down and Remeber that it's down before you go off into the internet unknown!!

Good luck and keep us posted as to the solution WHEN you find it. =)

,Fuminsho

systems that I have: XPS 600 (frankenstein), XPS Gen2, XPS 210, XPS M1530, Inspiron 531s (in a Vostro 200 case)  ___ OS's :  XP PRO32, XP PRO64, Vista Home, Vista Home Pre, Vista Ultimate 32, Vista Ultimate 64, Ubuntu 8.04.

((Reaching higher, 5 points at a time))

2 Bronze
2 Bronze
2750

When i looked in system type it just said x86 based-pc

2 Bronze
2 Bronze
2750

that means you are running a 32bit OS

systems that I have: XPS 600 (frankenstein), XPS Gen2, XPS 210, XPS M1530, Inspiron 531s (in a Vostro 200 case)  ___ OS's :  XP PRO32, XP PRO64, Vista Home, Vista Home Pre, Vista Ultimate 32, Vista Ultimate 64, Ubuntu 8.04.

((Reaching higher, 5 points at a time))

2 Bronze
2 Bronze
2750

I found the solution to the call of duty world at war unhandled exception caught {initialization error at start up}

 

1.  Call of Duty: World at War Sound Problem &Errors
If you start Call of Duty 5 (World at War), and get this error:

“Error

Error during initialization: Unhandled exception caught”

Here is how to Fix it in Vista:

1- Go to Control Panel
2- The click on “Hardware and Sound”
3- Click on “Sound”
4- Doble click on “speakers”
5- go to the Advanced tab
6- Set the default format to “24 Bit, 48000 Hz (Studio Quality)”
7- Thats it!

And this is how u do it in XP:

1. goto My Computer
2. View System Info
3. Hardware
4. Device Manager
5. select Sound, Video, Game Controllers
6. DISABLE Unimodem Half-Duplex Audio device

Thanks again Fuminsho

2 Bronze
2 Bronze
2750

Nice!! Thanks for the heads up and fix!

systems that I have: XPS 600 (frankenstein), XPS Gen2, XPS 210, XPS M1530, Inspiron 531s (in a Vostro 200 case)  ___ OS's :  XP PRO32, XP PRO64, Vista Home, Vista Home Pre, Vista Ultimate 32, Vista Ultimate 64, Ubuntu 8.04.

((Reaching higher, 5 points at a time))

Latest Solutions
Top Contributor