Highlighted
ramesh_tn
Bronze

optiplex 780 windows xp SP3 system freeze

We have 20 of these 780's purchased a month back lying without deployment because of intermittent system freezes.

All of them run WinXP sp3 with 4gb ram.

Following have been tried:

1. Bios has been updated to latest (A07). 

2. Have tried enabling and disabling speedstep in bios.

3. Tried different power management options in bios.

NOTHING WORKED. Apparently this problem does not occur in Win 7, from the many similar posts i have seen on the web.

Does anyone have a solution?

PLEASE HELP AS I NEED THESE FAST.

0 Kudos
14 Replies
Bram Kroon
Copper

Re: optiplex 780 windows xp SP3 system freeze

Same issue here. tried dell drivers and other ones but didn't find a solution for it.

0 Kudos
S_Powell
Copper

Re: optiplex 780 windows xp SP3 system freeze

We are expiriencing the same issue on two of the 780s we have. The difference is that these two have ATI 3400 series video cards for dual video out. I'm guessing it is a driver issue with XP. I will be testing this by installing Windows 7 on one of the systems and replacing the video card on another to see if it resovles the issue.

0 Kudos
ramesh_tn
Bronze

Re: optiplex 780 windows xp SP3 system freeze

I have now upgraded bios to A08 and reinstalled drivers.

Same problems continue. has anybody found a solution.

 

 

0 Kudos
S_Powell
Copper

Re: optiplex 780 windows xp SP3 system freeze

It appears to be a video driver issue for the ATI 3450 cards (atleast that is the model that we are having issue with). I used Dell's driver and ATI's driver and both produced the same results of it locking up. I upgraded one of our systems from XP to 7 and the system no longer locks up. On another 780 system with XP installed I replaced the video card and it no longer locks up. All of our other 780's have the intel video and have had no issues with locking up.

0 Kudos
Bram Kroon
Copper

Re: optiplex 780 windows xp SP3 system freeze

I solved the problem byremoving all traces of ati drivers and installed the latest ATI driver ffrom the dell site.

 

I had the ATI drivers installed from the ATI (AMD) site.. I know, I know.. But this was the issue.

Remove all traces by add remove programs and then remove the traces with a driver sweeper tool.. (I did use the tool from guru3D)

 

Good luck guys! :-)

0 Kudos
Bram Kroon
Copper

Re: optiplex 780 windows xp SP3 system freeze

I solved the problem by removing all traces of ati drivers and installed the latest ATI driver ffrom the dell site.

 

I had the ATI drivers installed from the ATI (AMD) site.. I know, I know.. But this was the issue.

Remove all traces by add remove programs and then remove the traces with a driver sweeper tool.. (I did use the tool from guru3D)

 

Good luck guys! :-)

 

edit: Sorry for double post.. Had some lag here..

0 Kudos

Re: optiplex 780 windows xp SP3 system freeze

I have the same problem.

Dell Optiplex 780 with A07 bios.
No extra graphics cards. Using the built-in (Intel)

This happens when not on all the computers and we have several out of business.
Nothing shows the errors in the logs. It just hangs and you have to turn it off by turning it off via the on / off button.

Tested upgraded the bios and also downgraded. No difference.

Using Windows XP Pro (SP3)

0 Kudos
ramesh_tn
Bronze

Re: optiplex 780 windows xp SP3 system freeze

Join the club. The last thing I observed was that, the problem was more likely to happen whenever the pc was awoken from a sleep state. But I tried enabling and disabling all the power options in the bios. nothing worked.

Try the power options and check if that helps. Have a feeling it is linked to the NIC and the power saving feature. This is just a hunch though.

 

 

0 Kudos
ramesh_tn
Bronze

Re: optiplex 780 windows xp SP3 system freeze

FOUND A SOLUTION:

Install the latest "Intel Storage Manager" found on the dell page for this model.  This updated the sata drivers also. Suggest you note the driver version and date for the Sata device before and after the storage manager install. The version in mine was dated x.x.2009 before and x.x.2010 after.

Have been running the machines for the past 3 days without the system freeze. Feel this is a permanent solution.

Thanks for all your help and contributions.

0 Kudos