heidi.hendry
1 Copper

2 issues: Can't PXE Boot - Invalid Partition Table

Hardware: Dell Latitude E5540

My goal is to get it to PXE boot so that I can image the sysprepped OS (Win 10 Education x64 v1511).

What's happening:

I boot from Legacy - DVD or HDD or PXE - I get "Invalid Partition Table"

I boot from UEFI "Windows Boot Manager" or UEFI Hard Drive - goes to Windows

The OS is installed UEFI.

I can't install the OS Legacy due to the "Invalid Partition Table" error.

I don't seem to be able to get to the PXE Boot.

BIOS diagnostics run perfect.

BIOS has been updated to the latest.


Any advice?

0 Kudos
3 Replies
hammadi-MA
1 Copper

RE: 2 issues: Can't PXE Boot - Invalid Partition Table

hi,

did you try  to enable the EUFI Network Stack on the EUFI ?

are others machine able to boot  through pxe ?

are u using sccm  ? 

are you sure that  the boot .Wim  is  there and  not corrupted ?

 

0 Kudos
heidi.hendry
1 Copper

RE: 2 issues: Can't PXE Boot - Invalid Partition Table

>did you try  to enable the EUFI Network Stack on the EUFI ?

What do you mean?

>are others machine able to boot  through pxe ?
Yes. An E5530 was fine.

>are u using sccm  ? 
No. Filewave.

>are you sure that  the boot .Wim  is  there and  not corrupted ?

What do you mean?

0 Kudos
pramodtvm
2 Bronze

RE: 2 issues: Can't PXE Boot - Invalid Partition Table

Hello,

I would suggest you to clean your HDD using Diskpart command before starting Legacy Installation. 

Regards

Pramod R

DELL-Pramod R
Social Media Support
#IWork4Dell
Drivers & Driver Order