Replication Collection no showing PS6100E

When I try to view the replicas on the primary SAN that were created using a volume/replication collection, there are no replicas listed.

If I look at the individual volume, the replicas are listed there.

The same happens in the Outbound Replica Collection list; it knows there are two replication schedules, when the next replica, but there is no list of the current replicas.

I have two replica schedules, one every 5 mins and another schedule every 1 hr.  The 5min replicas show up in the individual volume view, but the 1hr replicas don't show anywhere.

I checked on the Inboud Replica Collections on the target SAN, but it is also empty.

0 Kudos
2 Replies

Re: Replication Collection no showing PS6100E

Telnet to the Array group IP, login as Grpadmin, than issue the command for each collection:

collection select collection_name show

This should show the collection volume information (just to verify the array is working as it should).

If you are using the same browser to view the GUI for both Groups, try the following:

  1. Clear your java cache (from the Java Control Panel)
  2. Clear you browser cache
  3. Reset browser settings to the default
  4. Try a different workstation/browser

If any of these fails to clear the problem, you will need to open a support case.  You will need to capture the DIAGs from both groups and the Java console log too (if not sure how to do this, let me know, I’ll post the instructions).



Social Media and Community Professional
Get Support on Twitter - @dellcarespro

Follow me on Twitter: @joesatdell 

0 Kudos

Re: Replication Collection no showing PS6100E

Thanks for that Joe,  tried your suggestions.

The collection appears ok using the CLI and the correct volumes are listed along with all associated schedules

I tried a different browser after clearing the Java cache (and browser cache) but still no joy.  I open up a support case.

Thanks again!

0 Kudos