Last reply by 09-04-2022 Unsolved
Start a Discussion
2 Bronze
2 Bronze

Inspiron G15 5510, Windows 11, AWCC not working?

Dell G15 5510

Hello all,

I've upgraded my Dell G5 15 5510 to Windows 11, and AWCC (Alienware Command Center) has stopped working. I've tried deleting everything and re-installing it, but it hasn't worked. The application opens, but the Overclock and Thermal tabs keep infinitely loading. I also cannot use game shift. I've attached a picture for reference. No online resource has helped me, does anyone else have this problem?


Replies (5)
2 Bronze
2 Bronze

Im also having the same problem with Aurora R13 and windows 11.

The current operating system or other software app has blocked monitoring or overclocking functions on this device. I can only overclock in the system

2 Bronze
2 Bronze

I am having a similar problem on a Dell G5000 Gaming DesktopMonitoring or Overclocking BlockedMonitoring or Overclocking Blocked running Windows 11.

2 Bronze
2 Bronze

Yeah mine stopped working too. I'm i9 R11 using Windows 11

Screenshot 2022-08-26 063151.png

2 Bronze
2 Bronze

I solved it.

Go to Device Security/Core Isolation Details and turn off memory integrity.

Works perfectly afterwards.


That doesn't work for me.  Memory integrity was never on because I have incompatible drivers.

Latest Solutions
Top Contributor