2404622
2 Bronze

My laptop won't start

Jump to solution

Hey guys,

I recently opened up my inspiron 15 i5567 to clean the fan and heatsink (referring to the service manual). When I put it together again, the fan was unexpectedly loud and there were some status light flashes of amber and white light (I didn't take note of the order) with a blank screen and now it simply wont start at all. 

I've already checked for any unconnected cables etc but everything seems to be okay inside. Now when I try to start it, the power button lights up and the fan starts (super loud) for about a second then everything turns off.

Labels (2)
0 Kudos
1 Solution

Accepted Solutions
JOcean
6 Gallium

Re: My laptop won't start

Jump to solution

Indeed the 3-1 flashing diagnostic indicates a CMOS battery failure. Not one of the easier batteries to find, or so a user posted in the forums in the past. But it looks like you are on the right path.




-Forum Member since 2016
-I do not work for Dell
-A user helping other users
-If you like an answer please click on thumbs up
-If a reply is a solution to your problem please click on Accept as Solution
Gaming on a home built with MSI B-460 Torpedo MB with an Intel i5 10400
Real work on an Inspiron 15 5575 and Latitude E5430

View solution in original post

3 Replies
JOcean
6 Gallium

Re: My laptop won't start

Jump to solution

Did you remove the fan and heatsink to clean it? If so did you clean off the old thermal compound and reapply new? Check the RAM and reseat it. Check the CMOS battery (coin cell) in case the plug is loose or has unplugged.  If you get diagnostic lights again please post the sequence.

https://www.dell.com/support/manuals/us/en/19/inspiron-15-5567-laptop/inspiron-15-5567-servicemanual...




-Forum Member since 2016
-I do not work for Dell
-A user helping other users
-If you like an answer please click on thumbs up
-If a reply is a solution to your problem please click on Accept as Solution
Gaming on a home built with MSI B-460 Torpedo MB with an Intel i5 10400
Real work on an Inspiron 15 5575 and Latitude E5430
2404622
2 Bronze

Re: My laptop won't start

Jump to solution

I just reapplied the thermal paste again and get 3-1 flashes of amber-white light on the status LEDs only when the laptop is plugged in - when running on battery it turns on for a few seconds, then turns off again. I'll replace the CMOS battery and update you. Thanks.

0 Kudos
JOcean
6 Gallium

Re: My laptop won't start

Jump to solution

Indeed the 3-1 flashing diagnostic indicates a CMOS battery failure. Not one of the easier batteries to find, or so a user posted in the forums in the past. But it looks like you are on the right path.




-Forum Member since 2016
-I do not work for Dell
-A user helping other users
-If you like an answer please click on thumbs up
-If a reply is a solution to your problem please click on Accept as Solution
Gaming on a home built with MSI B-460 Torpedo MB with an Intel i5 10400
Real work on an Inspiron 15 5575 and Latitude E5430

View solution in original post