Inspiron

Last reply by 10-14-2021 Unsolved
Start a Discussion
2 Bronze
2 Bronze

Wifi Keeps getting Disconnected

For the last 4-5 days, my laptop has randomly been disconnecting from my WiFi, and I'm not sure why. I may be watching a video and then it randomly just disconnects. Every other device in my home is perfectly fine though, e.g. my phone is fine. The only way I can resolve it now is to restart my laptop which instantly fixes the problem, but I get disconnected again. It's not a problem with my router as I recently changed my ISP and the same thing keeps happening. I've tried troubleshooting and I've updated all my network drivers. What can I do? I have Dell Inspiron 15 5566 64 bit windows 10
Replies (12)

I use inspiron 5593. It has same wifi driver as yours. And causing the same problem as yours. Did you find any solution?

 

I have an OptiPlex 9020M that's doing the same thing. It connects for about an hour then drops, after that it doesn't see any SSID's, including any neighboring ones. The only fix is a restart or resetting the adapter and then the process repeats.... We have a slew of OptiPlex boxes in our facility and this is the only one that's continually dropping from the network. It has forced me to run a wire to it. It's running an Intel(R) Dual Band Wireless-AC 7260 adapter. I've made all kinds of changes and still the same results.... 

My entire fleet of dell latitude and precision laptops has an issue with the qualcomm qca6174a adapters. When installing the driver this event is seen:

Device PCI\VEN_168C&DEV_003E&SUBSYS_364A1028&REV_32\4&18e9b1ac&0&00E0 had a problem starting.

It'll connect but the moment you push any throughput it drops it. Still no workable solution other than swapping out the minicard and or using a usb wifi adapter in the interim. There was an update, dont recall of the top of my head the id, that MS had been holding back due to compatibility issues with some qualcomm chipsets which last September was removed from the list that prevented its mandatory application. Thats about as far as I got until today, digging around trying to get it working with the latest win 10 preview. Wish me luck...

-J

 

This has become a real pain. For some reason, having 2 inspiron 5570 computers and both have the QCA9733 wifi card in them. Since about last September both have been having trouble staying connected. 

I have tried new drivers, rolling back driver, fresh windows install at the request of dell support claiming it is a software problem..... 

Nothing has worked. Why suddenly both start having the same issue.

It is not my wifi router, because when this problem occurs it is like the card completely fails, it does not recognize my router or my neighbors .... so it has to be something with the wifi card or the mother board, and Dell refuses to acknowledge that there is a hardware problem. 

2 Bronze
2 Bronze

  • Go to Your computer and Press the Windows Key + R Together on the keyboard.
  • Type ncpa.cpl and press Ok Or You can Go Manually Go to Control Panel >Network And Internet>Network & Sharing Center >change adapter Settings>Select Your Current WiFi Network Adapter
  • Right Click on it and Go to the Properties then Under the WiFi adapter Settings Please Click on configure
  • Go to the Driver and Hit on Update Driver and you may see a new Box with 2 Options.
  • Click on Search Automatically for updated Driver Software and Get an auto-update.
  • You can also manually install the driver if you want to use the 2nd option. for that, you may need to download the wireless driver from the official laptop manufacturer website and then upload it using the second option.

Source:- Fix WiFi Disconnecting 

2 Bronze
2 Bronze

I have just turned off Bluetooth and now wifi works perfectly. Looks like there's an issue with Qualcomm wireless adapter where its bluetooth function interferes with the wifi.

https://www.qualcomm.com/products/qca9377

2 Bronze
2 Bronze

I had this exact same issue.  I had installed the latest driver from the Dell site.  I ended up rolling back the wireless network driver and now it works fine.  Go to device properties, driver, then "roll back."

Delete Smartbyte if it is installed.

Check in device manager or power options for turn of wifi power saving ,same as the usb turn off when windows decides to.

Here is Intel info if helps.

https://www.intel.com/content/www/us/en/support/articles/000005879/network-and-i-o/wireless-networki...

 

 

 

2 Bronze
2 Bronze

I had a similar issue with my Inspiron, this is what worked for me - type Services in the taskbar search box and hit enter then click on Services Desktop App - scroll to SmartByte Network Service and right-click on it and choose Properties then click the down arrow where it says Enabled and choose Disabled and click OK at the bottom - hope it works for you (SmartByte is an unnecessary third-party video enhancement app)

What is your router and how old is it?  Router provided by cable provider?  Did provider check your line?  Any interference coming from somewhere?

http://sonsofsamhorn.net/index.php?threads/do-wireless-routers-go-bad.18945/

https://www.pcworld.com/article/2011293/how-to-know-when-its-time-to-replace-your-router.html

Inspiron 7572 i5[2018], Asus i5[2016], Acer Spin 1 11 in[2016], Acer Spin 1 11 in[2017], Toshiba Satellite 11 in[2015], [All w Win 10 ver. 21H2]
Top Contributor
Latest Solutions