Highlighted
xEnso
1 Copper

Dell Latitude e6320 no boot device found

My Mum's work was throwing away their old business laptops and my Mum decided to take one home instead.  They wiped the computers completely, and I downloaded a windows 7 ISO but still no boot device is being found.  The computer is set to complete default I haven't changed anything.  My windows 7 disc could be the problem I'm well aware . Could anyone confirm or give me hints on to how I can get this laptop up and running?  Maybe a cleaner version of windows 7 etc.  

0 Kudos
2 Replies

RE: Dell Latitude e6320 no boot device found

Hi XENSO,

Thank you for writing to Dell Community Forum.

Please boot into BIOS <F2> and check if hard drive is listed as the boot option.

Please private message us the service tag of the system along with your email id.

(Note: please don't mention the service tag or email id on the public forum as it contains your personal information).

Regards,
DELL-Akshatha M
Social Media and Community Professional
#IWork4Dell

DELL-Akshatha M
Social Media Support
#IWork4Dell
Dell Support Videos 
Drivers and Downloads

0 Kudos
princetyson
1 Nickel

RE: Dell Latitude e6320 no boot device found

Here is what i get from Dell Latitude E6320 Manual. This helps to me when i also face similar issue as you. So i hope it helps you to.....

Try unplugging all the drives except the hard drive. Remove the cables from the hard drive and the sata connector from the mobo - and then plug them back in the hard drive only - try to see if the BIOS recognizes the drives. If not, replace the SATA cable with another one and try again.

Also - try a different sata port on the mobo.

If this doesn't work - there is a 99% chance you won't be able to do anything with the drive....it would need to go to a data recovery shop.

0 Kudos