vicky.mdgr
1 Copper

Disable / Enable Touchpad on inspiron 3521

Jump to solution

key combination of Fn + F3 is not working to enable  / disable the touchpad on my dell inspiron 3521 laptop.

What should I do ?

Please reply

0 Kudos
1 Solution

Accepted Solutions

Re: Disable / Enable Touchpad on inspiron 3521

Jump to solution

Hi vicky.mdgr,

Request you to try following the below steps and check if it works:

(1)   Turn on the computer.

(2)   At the Dell logo, keep tapping F2 key.

(3)   BIOS screen appears, move to advance tab.

(4)   Then move down to function behavior and select Function key.

Check if it works. If it doesn’t then you may use the below link and update quickset drivers:

http://dell.to/175IUmu

Select right operating system, move to application option and download quickset.

If you have any other questions do reply to the same thread.

Thanks and Regards,
Kiran Kumar
Dell Social Media and Community Professional
Order Status : http://dell.to/1fgKSTr
Download Drivers : http://dell.to/1hcxG98

4 Replies

Re: Disable / Enable Touchpad on inspiron 3521

Jump to solution

Hi vicky.mdgr,

Request you to try following the below steps and check if it works:

(1)   Turn on the computer.

(2)   At the Dell logo, keep tapping F2 key.

(3)   BIOS screen appears, move to advance tab.

(4)   Then move down to function behavior and select Function key.

Check if it works. If it doesn’t then you may use the below link and update quickset drivers:

http://dell.to/175IUmu

Select right operating system, move to application option and download quickset.

If you have any other questions do reply to the same thread.

Thanks and Regards,
Kiran Kumar
Dell Social Media and Community Professional
Order Status : http://dell.to/1fgKSTr
Download Drivers : http://dell.to/1hcxG98

vicky.mdgr
1 Copper

Re: Disable / Enable Touchpad on inspiron 3521

Jump to solution

Bluetooth is also not working. it searching for devices and keep searching, never finds any devices even my laptop is also not found from other Bluetooth devices e.g. mobile. my laptop is inspiron 3521 win 7

0 Kudos

Re: Disable / Enable Touchpad on inspiron 3521

Jump to solution

Hi vicky.mdgr,

This might be happening due to drivers issue. Request you to use the below link and update Bluetooth drivers:

http://dell.to/176C1pl

Input the service tag, select operating system and choose the Bluetooth drivers under Network tab based on the type of wireless card you have.

Also let me know if the steps provide me for touchpad issue worked. If not, do let me know what happens.

Thanks and Regards,
Kiran Kumar
Dell Social Media and Community Professional
Order Status : http://dell.to/1fgKSTr
Download Drivers : http://dell.to/1hcxG98

0 Kudos
AndroidDoctorr
1 Copper

RE: Disable / Enable Touchpad on inspiron 3521

Jump to solution

I did this, and it still won't let me disable the TouchPad

0 Kudos