Highlighted
2 Bronze

Disable touchscreen mode

Jump to solution

Hi, 

How can I disable touch screen mode or toggle between touchscreen and desktop mode in Isnpiron 13 5000 series 2 in 1?

Thank you,

1 Solution

Accepted Solutions
Highlighted
Moderator
Moderator

RE: Disable touchscreen mode

Jump to solution

Hi FAISAL ISMAIL,

What is the exact system model? What is the reason you are trying to disable the touchscreen?

To disable the touchscreen, go to device manager -> Human Interface Devices and find the touchscreen device -> right click and choose disable.

Also, please click my DELL-username and write me a private message with the service tag and your contact details(Name and Email) for case records.

Let us know if you have any other queries.

View solution in original post

4 Replies
Highlighted
2 Bronze

To disable touchscreen in Inspiron 13 5000 series 2in1

Jump to solution

Hi,

Would any body tell how I can toggle between Battery and AC power in Inspiron 13 5000 series 2 in 1  laptop, it has Win10 operating system?

Can I stop using battery and use only AC power supply?

Thank you,

0 Kudos
Highlighted
Moderator
Moderator

RE: Disable touchscreen mode

Jump to solution

Hi FAISAL ISMAIL,

What is the exact system model? What is the reason you are trying to disable the touchscreen?

To disable the touchscreen, go to device manager -> Human Interface Devices and find the touchscreen device -> right click and choose disable.

Also, please click my DELL-username and write me a private message with the service tag and your contact details(Name and Email) for case records.

Let us know if you have any other queries.

View solution in original post

Highlighted
2 Bronze

RE: Disable touchscreen mode

Jump to solution

 Hi,

I followed your instruction and I got this as in the snapshot. see in the attachment please.

Thank you,

0 Kudos
Highlighted
Moderator
Moderator

RE: Disable touchscreen mode

Jump to solution

Hi ROJAVA,

Expand the Human Interface Devices and you would find the touchscreen device listed under it and then choose right click -> disable.

Let us know if you have any other queries.

0 Kudos