Laptops General - Read Only

Last reply by 12-13-2016 Solved
Start a Discussion
2 Bronze
2 Bronze
6884

Inspiron 5759: Failed BIOS Update, No UEFI, No Dell Recovery

I'm new to UEFI and after a failed BIOS update, I removed and completely reformatted the HDD on another machine, wiping out the UEFI partition. So now I cannot load Dell Recovery to re-flash/repair the BIOS.

I have completed all the steps for notebook computers as suggested on Dell Support here: BIOS Recovery 2 options on a Dell PC or Tablet (http://www.dell.com/support/article/us/en/4/SLN300716/en)

I formatted a bootable external USB key with a copy of the BIOS package properly renamed as instructed. However, when I use the CTRL + Esc key combination and power up the computer, the system does not boot to Dell Recovery, but instead the power LED flashes a 3,3 code (3 amber flashes, 3 white flashes) which indicates "Recovery Image Not Found" according to the Dell Knowledge Base. I presume this code is given because it cannot find the Dell Recovery application since it (as well as the entire UEFI partition) is now gone after I reformatted the HDD.

So, I know what the problem is, I just don't know what to do at this point to fix it.

Any suggestions are appreciated.

Replies (11)
5 Rhenium
1094

Your original post did mention flashing the bios,,,  nothing like that would be necessary if you just deleted the UEFI partition...  

All you needed to do is to boot to the Install Media you could have downloaded and then just re-create the UEFI partition and run one command.  Good to go...  

_____________________________________
XPS 9365, Inspiron 7567 Gaming, Inspiron 7779, XPS One 2720, AW3423DW
System fully Win 11 compliant
2 Bronze
2 Bronze
1094

As I said, once I ran the recovery procedure using the new v.1.2.7 BIOS, it worked fine.

Latest Solutions
Top Contributor