Not applicable

M6800 does not enter bios or one time boot menu stuck at PXE 2./1

My Dell Precision M6800 has been hanging and not booting sometimes on and off for a year.  I've managed to coax it into working before by unplugging everything and taking it out of its station.   Now it won't start up no matter what I do.  REMEMBER I CAN'T GET INTO BIOS.

What I've done so far

1. removed all storage/hard drives one at a time.  Primary, secondary, optical, mSATA

2. pulled memory, tried each stick by self.

3. unplugged coin battery with power plug disconnected and laptop battery removed.  Left unplugged for more than a minute.

4. cleaned everything with compressed air.

So now what happens when I press F2:

1. I briefly get the yellow "entering setup" on the upper right of the screen

2. Then I get two lines of text:

Initializaing Intel(R) Boot Agent GE v1.5.50

PXE 2.1 Build 092 (WfM 2.0)

The same thing happens when I press F12 except the yellow text changes to "Preparing one-time boot menu"

I've tried putting a freshly made windows 10 usb install media  in a usb  slot and the same thing happens

0 Kudos
1 Reply
Community Manager
Community Manager

RE: M6800 does not enter bios or one time boot menu stuck at PXE 2./1

You cannot boot locally from the USB OS key because the BIOS boot is locked to the PXE network boot option. Why, no idea. Similar issue on the Latitude laptop here. If clearing the CMOS by removing the battery does not allow you to change the boot functionality, you are looking at changing out the motherboard. May not be cost worthy for a 2013 model. Maybe another user will chime in with other thoughts.



0 Kudos