hawkeye6741
6 Indium

No Audio Device installed

After an update last week, my audio on my XPS M1530 stopped working. I have tried uninstalling the divers, and re-installing to no avail. I try ad open the volume mixer, and get the error "no Audio Device installed". What is the fix for this?

I even tried System Restore, but that program gets an error.

 

Thanks

0 Kudos
1 Reply
8 Krypton

Re: No Audio Device installed

Try uninstalling the audio driver but this time choose the option to delete the driver files. Then when you restart the computer  the Sigmatel driver cannot be reinstalled by Windows. At that point Vista should install its own generic HD audio driver and you should get audio back. Then to install the Sigmatel driver download a new copy of it from the M1530 downloads page.

On my computer I don't allow automatic Windows updates. I have it set to ask me every time and I only allow it to install security updates and not mess with the drivers.

Jim Coates -- 15 years on the Dell Laptop Audio boards -- since 2/6/04 

0 Kudos