elbroom
1 Copper

No bootable devices found

My laptop (Dell Inspiron 15-3567) has a message where it states there is no bootable devices found. I have changed the boot sequence from UEFI to Legacy and back. I have disabled SATA operations (suggested by dell associate in another forum) and back to ACHI. 

Additional information:

Product Name: iNSPIRON 15-3567

System BIOS: 01.06.00

sERVICE tAG: <Service tag removed>

Epsa: bUILD 4304.14 uefi rom

0 Kudos
6 Replies
8 Xenon

RE: No bootable devices found

What do the Dell diagnostics reveal (F12 at powerup)?

0 Kudos
elbroom
1 Copper

RE: No bootable devices found

After pressing F12 it says: Operating System Loader has no signature. Incompatible with SecureBoot. All bootable devices failed Secure Boot verification.

My only available option is to Shutdown

0 Kudos
8 Xenon

RE: No bootable devices found

Turn secure boot off - then retry.

0 Kudos
elbroom
1 Copper

RE: No bootable devices found

When I do this it says "no bootable device found"

0 Kudos
elbroom
1 Copper

RE: No bootable devices found

It says "No bootable devices found"

0 Kudos
Saltgrass
4 Ruthenium

RE: No bootable devices found

There is another thread where someone where someone explains how to add a workaround boot option to use another Boot Manger to get your system running.  If you can find it, try it out to see if it works since is has for some others.

_____________________________________
XPS 9365, Inspiron 7567 Gaming, Inspiron 7779, XPS One 2720
0 Kudos