tetsupy
1 Copper

Studio 15 Webcam not Working

I have a Studio 15 and the webcam is not working, it does not appear in the device drivers list and i get an error when i attemp to install the creative driver.

 

I already formated and reinstalled vista twice with no luck, also talked to support and no avail, tried the driver from the page with no luck too.

 

Hope you can help me! Thanks! 

0 Kudos
10 Replies
DanTheDriver
1 Copper

Re: Studio 15 Webcam not Working

So I am starting to wonder what is up with the Studio webcams. Your not the first one to be having troubles with them. Hope someone can shed some light on the issue.
0 Kudos
stupler
1 Copper

Re: Studio 15 Webcam not Working

I'm having pretty much the same problem you are with the webcam. I haven't reinstalled Vista, but the webcam doesn't appear in the drivers list, and installing a new driver just results in an error, followed by saying that it's been 'successful' in installing it, when it obviously hasn't. D'oh.

I've also contacted support, also with no avail. I usually go looking around the internet for problems like these, but I can't seem to find anywhere apart from here which mentions the problem.

So yeah. If there's any idea on how you can fix it, that'd be good. I've only had this laptop 3 days. 😛

Tags (2)
Highlighted
drooling idiot
1 Copper

Re: Studio 15 Webcam not Working

Hello,

I'm presently running down the same road as you two gentlemen with my studio 17 (2 weeks old).

When my web cam failed,  there soon after was the "pa-dink-pa-donk" sound usually ascribed to the attachment of peripherals. The device unrecognized on the USB diagram.  Hate to start messing with drivers (given my proud member name).  Also, given your reports of the "g/h" key contributing to the "pa-donking" tells me that the thing probably came loose.  Looking at other blogs about failed back lighting on key boards etc. that were simply never properly attached says to me that there are distractions during assembly which allow for steps to go missing unnoticed.  Assembly quality control failure.  This is what I'm thinking now.  Waiting on a response from Dell.  Otherwise I am quite pleased with this unit.  Blog sites are sooooooooooo poisonous. Let's hope this is an easy fix.  Plug it back in. 

0 Kudos
stupler
1 Copper

Re: Studio 15 Webcam not Working

Hey drooling idiot. Nice name. 😛

There's been some developments since my posts. Turns out that it's the motherboard, or something.

I went onto the Hardware Chat place on the website, where they use this DellConnect feature to use your computer over the Internet and install some drivers. They tried to install some drivers, but they failed for some reason. After a couple of retrys, they said it was a hardware fault. They sent a technician over to my house a couple of days later.

The technician replaced the webcam and the wiring, but the thing still refused to work. He recommended we get a new motherboard fitted.

But with the laptop being about 5 days old, we negotiated that Dell sent us a new laptop (which - I hope, at least -  would fix the problem) and to keep this new laptop until the new one arrived. It's amazing how fast a replacement laptop zooms through the production system compared to the original system. 😛

It's due in a week or so, so until then I can't mark this topic as resolved. Hopefully it'll work then.

But if you're having problems, it's best to get the ball rolling early. If you can get a slot, go to Dell Hardware Chat. It says it's only for certain systems, but they work with Studio laptops too.

With Hardware Chat, they pretty much do it all for you. It's really easy. I'm quite pleased with how they've dealt with the problem. I'm not pleased it's happened in the first place, but at least they know how to fix stuff when it does go wrong. 🙂

0 Kudos
brenoreis
1 Copper

Re: Studio 15 Webcam not Working

I'm having the same problem here... Studio 1537.

webcam is not reconized on device manager.

Is there any solution?

0 Kudos
archer108
1 Copper

Re: Studio 15 Webcam not Working

Same thing is happening with me. Dell has not been helpful at all and I just got my computer about 3 hours ago. The webcam has worked only once. This is unacceptable service from Dell. They have deffinatly gone down hill and as a long time customer I am unsure wether I will be purchesing from Dell again.

0 Kudos
g-a-n-s
1 Copper

Re: Studio 15 Webcam not Working

Hi !

I hawe big problem 🙂 with my WebCam, i can not install Driver  and i speak german.

hat vielleicht jemand gleihes problem gehabt dass webcam treiber lässte sich nicht installieren? im Gerätemanager webcam wird auch nicht erkannt unter

USB-controller steht nur unbekanntes gerät und treiber lässt sich nicht installieren.

dieses Problem habe ich erst seit kurzem zuerst habe ich mich gewundert warum vista fehler meldung immer bringt dass einen usb gerät könnte nicht erkannt werden, erst als ich die webcam wieder mal benüttzen wollte habe ich verstanden warum dieses fehlermeldung kamm 😄 wieder mall microsoft mit Update alles versaut?

ich werde mich freuen fals mir jemand helfen wird

system: Studio 1537, OS - Up to Date

mfg

Andrei

 

 

0 Kudos
docsalr
1 Copper

Re: Studio 15 Webcam not Working

Same problem here.  Sent it in for Depot Service.  Very fast turn around time (4 days).  Components replaced:

1.  System Board

2.  Web Cam

3.  Cables (I am assuming for the webcam)

4.  Front Bezel

5.  Memory

 

This was second repair (first was for a keyboard and medial panel issue).  Media panel finally fixed with a firmware which is provided specifically by a Dell Tech and not from the website.  You have to call.  Finally the media buttons don't stick.

 

I would be purchasing an extended warranty as in 6 months I had to send it twice.  Works fine now.

0 Kudos
lostbutok
1 Copper

Re: Studio 15 Webcam not Working

I had the exact same problem.  I fixed it.  For some strange reason Bluetooth control was enabled under the bios setup.  since I do not have bluetooth installed, I disabled that and the webcam is now working fine.

0 Kudos