AdamStark94
1 Copper

Trouble playing youtube videos

Okay so I have recently bought an Inspiron 15 i3 laptop and I've started having a few problems playing videos on both google chrome and microsoft edge. I downloaded the latest adobe flash and that didnt help, the video appears to load but just never starts playing. So I installed the latest drivers for my device which was the Intel HD 5500 and the videos started playing and working fine but once I shut down my laptop and turn it back on they dont work again and then I have to go through the process of installing the drivers again. How can I fix this so I dont have to install new drivers on every reboot?

0 Kudos
1 Reply
Moderator
Moderator

RE: Trouble playing youtube videos

Hi ADAMSTARK94 ,

What is the exact system model? When did the issue start? Could you install firefox and check if the video works fine on that browser?

It seems that there might be an update going through every time you have reinstalled the drivers and have restarted the system. Go to control panel -> windows updates -> check if there are any driver updates pending or have recently installed and disable it and hide the update - to stop it from going through again - restart and check - if it works fine - then create a system restore point.

Create a local admin account and check - http://bit.ly/1JoFhcw

Write me a private conversation with the service tag and your contact details(Name and Email) for case records.

Keep us updated.

Thanks and Regards,
DELL-Rishi
Social Media and Communities Professional
#IWork4Dell
Dell Support Videos 
Drivers and Downloads

0 Kudos