Gahhh
Bronze

invalid configuration information

When I boot this Computer Dell Insperon 6000 I see the splash screen with no F2/F12 option in the upper left corner. It pops to a screen that says Invalid Confiuration Information please run setup with no F1/F2 option. I have tried everything to get into the Bios removing the CMOS battery does not work, I would like to reset the bios but can't remember how. I had done it before and I think the jumpers were under the CPU they weren't really jumpers but I had touched 2 with a pencil and they reset.

Does anyone know how to do this or have any other suggestions?

I have been Googeling for 2 days with a million suggetions of the CMOS battery.

Oh this is with the HD out of the computer so it's not a hard drive issue. Just trying to get to the Bios.

0 Kudos
9 Replies
Mary G
Diamond

Re: invalid configuration information

F2 at the very first screen will get you into Setup/bios.

You must put the hard drive back in the computer. It cannot do anything without a hard drive. That would cause the invalid config error since the hard drive is listed in the bios.

0 Kudos
Gahhh
Bronze

Re: invalid configuration information

On the splash screen it does not have the option of F2 or F12

0 Kudos
Mary G
Diamond

Re: invalid configuration information

You don't need it to show up there. Just press it.

0 Kudos
Gahhh
Bronze

Re: invalid configuration information

I did repeatedly also tried F12 and FN + power to get into diagnostics all a no go. Tried another USB keyboard just in case.

0 Kudos
Mary G
Diamond

Re: invalid configuration information

Explanation--there is a setting in the bios that gives the option of showing F2, F12 or both or nothing. It doesn't mean anything. It's a cheat sheet or a reminder for the user. Put the hard drive back in and reboot and press F2 at the very beginning of boot. You can tap it several times so you hit the right timing.

0 Kudos
Gahhh
Bronze

Re: invalid configuration information

Ok tried that still getting same screen. Also tried F12 and F8 while I was at it and Diagnostics again.

0 Kudos
Mary G
Diamond

Re: invalid configuration information

You have to consider the possibility that the end is here. The I6000 is a 4-5 yr old model and just might have died. It's not worth doing any major repairs on it now that new ones can be bought for $500. Sorry. See if you can get a knowledgeable friend to help you analyze it to make sure it's not actually fixable. Troubleshooting tips are in the Manuals Here. 

<ADMIN NOTE: Broken link has been removed from this post by Dell>

Did you try flashing the bios before this happened? Flashing the bios can cause severe and unfixable problems.

0 Kudos
Gahhh
Bronze

Re: invalid configuration information

The laptop has been through a few hands so no telling what was done to it before I got hold of it. Thanks for trying.

0 Kudos
Gahhh
Bronze

Re: invalid configuration information

Hi Mary,

Just to keep you up on what was going on. I was told how to jump the BIOS chip with a paperclip and I was actually able to. It brought me to the Fn-X screen for reset but then it choked. My choices were try to replace the chip BIOS/Password or new MB. I was shopping on E-bay and was able to find one for $95 and my finger slipped on the purchase button. For anyone that may want to try this the chip I paperclipped was under the video heat sink.

Thanks again for your help

0 Kudos