Highlighted
AidanJR
1 Nickel

unable to record on Inspiron 9400 running Windows 7

Can anyone help, please. I upgraded my Inspiron 9400 laptop to Windows 7. Now I can't get my Magix Audio Cleaning Lab, v.1.03, to record. It worked great on my old computer running XP. I can record with SoundTap Streaming Audio Recorder so there is nothing wrong with the laptop, only seemingly with a setting or driver.I have tried using the Sigma Tel High Definition Audio Codec for Vista and for XP but with no luck. I have also used the compatibility wizard on the setup of the Magix Audio Cleaning programme and tried various Vista and XP settings but, again, with no result. The 'recording device' in Audio Cleaning Lab' is listed as Microphone/Line In (Sigma Tel), with no other options. 

Connected with this, how can I change my Dell tag to show I am now running my laptop on Windows 7 and thus have the update driver check operate for Windows 7?

many thanks,

Aidan 

0 Kudos
1 Reply
8 Krypton

Re: unable to record on Inspiron 994 running Windows 7

I can record with SoundTap Streaming Audio Recorder

The 'recording device' in Audio Cleaning Lab' is listed as Microphone/Line In (Sigma Tel), with no other options. 

Aidan, what other options do you need? If you  are recording streaming audio then you need to have the "stereo mix" recording source. There is only one audio driver for the Dell laptops with HD audio that will provide stereo mix, and that is the XP driver,  Sigmatel R171789 audio driver.

Download and unzip the folder but cancel the installation. Go to the hard drive, to c:\Dell\drivers\R171789 and right click on the setup.exe file. Click the compatibility tab and select XP Compatibility Mode. Click on the setup file to install.

Note that if you have a newer Sigmatel driver on the hard drive, you should delete it from the hard drive  before installing an older one.

I don't know the answer to the tag question. Maybe post in "New to the Community".

Jim Coates -- 15 years on the Dell Laptop Audio boards -- since 2/6/04 

0 Kudos