Last reply by 09-13-2019 Solved
Start a Discussion
2 Bronze
2 Bronze

Component Services - Dell Latitude 7300/7400/5500


We are having an issue with Component Services on all of our Dell Latitude 7300, 7400 and 5500's where it says An Error occurred while processing the last operation Error code 8004E00F - COM + was unable to talk to the Microsoft Distributed Traction Coordinator.


I have ruled out it being related to the service as suggested here:

This issue is not occurring on our other models with the same Windows 10 Deployment applied. There were similar issues last year reported on some Lenovo models which turned out to be driver related, I suspect this may also be related to drivers, however I have tried the latest drivers and the issue still occurs.

Replies (5)

I had a ticket logged but whilst they were investigating the issue it seems they released a new version of the driver ( released which fixed the issue for us on all models. It is yet to be released in a new driver pack. Hopefully this helps others with this same issue.

Community Accepted Solution

Same issue here. Affecting Office 365 updates.

I can't get the 20.120.1 driver to install at all, I just have an unknown device after installing the software.

I've logged a service request with Dell for the issue with Component Services anyway

We are having the same problem across all of the new Latitudes, except every version of the driver I can find is having this issue.


  • 21.10.1
  • 21.20.0
  • 21.120.1
  • 21.30.3

After installing these drivers and rebooting, the same COM+ error occurs. This is a breaking all of our Office 365 updates since they rely on COM+ to be managed via SCCM.

Ok I've managed to come up with a work around downgrading the Wireless driver to 20.120.1 from Intel's site seems to work. it's not ideal and hopefully Dell and Intel come out with an updated driver shortly.
2 Bronze
2 Bronze

I've managed to narrow it down to the Intel AX200 and AX201 WiFi UWD Driver for the Intel AC 9560 wireless card as being the cause, uninstalling this driver or disabling the device allows Component Services to work correctly.

Unfortunately I am yet to find a working driver, even Intel's latest 21.30.3 driver causes the same issue.

Top Contributor
Latest Solutions