bigdawg30105
1 Nickel

Re: Dell Latitude 5490 -- Ceases functioning when attempting

So you are saying that the driver listed here does not work for you?

https://www.dell.com/support/home/us/en/04/drivers/driversdetails?driverId=GG5FR&osCode=WT64A&produc...

We have had success with just the driver update.

Remember, it is best to have all drivers updated on these machines once tested.  Generally, a two week test of updated drivers for a specific model is a "best practice" prior to pushing the updates to all of that model.

0 Kudos
Jerry-Shaw
1 Nickel

Re: Dell Latitude 5490 -- Ceases functioning when attempting

No, it is not for latitude 5290 2 in 1, unless force to install it via device manager -> update manually. BTW, my 5290 2 in 1 has been sold to a friend. It is OK since I disable S0 (connected Standby). Not sure why. My xps 15 9575 is on the way.
0 Kudos
AndrewC76
1 Copper

Re: Dell Latitude 5490 -- Ceases functioning when attempting

I have the same issue on an Insprion 7373 2-in-1.  The listed Dell driver would not install - it threw a prerequisite missing error - but I instead downloaded and installed the latest version of that driver from Intel's site.  So far, so good! <fingers crossed>.

https://downloadcenter.intel.com/download/28240/Intel-Graphics-Driver-for-Windows-10?product=80939

 

 

0 Kudos
AndrewC76
1 Copper

Re: Dell Latitude 5490 -- Ceases functioning when attempting


@AndrewC76 wrote:

I have the same issue on an Insprion 7373 2-in-1.  The listed Dell driver would not install - it threw a prerequisite missing error - but I instead downloaded and installed the latest version of that driver from Intel's site.  So far, so good! <fingers crossed>.

https://downloadcenter.intel.com/download/28240/Intel-Graphics-Driver-for-Windows-10?product=80939

 

 


Scratch that.  For short idle times, I don't seem to be having any issues.  If I leave it for twelve hours or more, it likes to still hang on the black screen.  I'll be trying the reg hack to see if that helps and then report back.

0 Kudos
Duraisingam
1 Copper

Re: Dell Latitude 5490 -- Ceases functioning when attempting

Hi, We also recently purchased around 10 Dell Latitude 5490 i7 8th Gen Laptop as of now we have allocated the 6 laptop all the 6 also having some issues. Laptop will freeze and display goes black and the machine "freezes" when attempting to "Turn off the display" in accordance with Power Option settings. Once the machine "freezes", there is no response when pressing a key or tapping the touchpad other than the keyboard backlight illuminates. The only thing that will bring up the machine a hard shut down by depressing the Power Button for several seconds and then depressing it again to restart. And also few laptop is having performance issues like spreadsheets and photos application and windows exploror loading delay and not responding these are brand new laptops. We tried to resolve this update OS lasted buld version ( Win 10, 10.0.17134 Build 17134) and BIOS update ( 1.3.2,)too but still issues not resolved few laptops. Please let us know if any one having fix for this. Thanks Durai
0 Kudos
Jerry-Shaw
1 Nickel

Re: Dell Latitude 5490 -- Ceases functioning when attempting

Try to disable S0 (Connected Standby) via registry. I had the same issue but fixed after keep back to S3. Using "powercfg -a" via command line to see what mode your laptop is in. [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Power] "CsEnabled"=dword:00000000
0 Kudos
plwc
1 Copper

Re: Dell Latitude 5490 -- Ceases functioning when attempting

I

0 Kudos
plwc
1 Copper

Re: Dell Latitude 5490 -- Ceases functioning when attempting

I suspect there may be issues with the initial 8th Gen CPU boards. Apart from several other issues such as BSODs on several brand new 7x90s and even one that caught fire in our company, I have personally gone through 5 x 7390 boards before getting one where the sleep function (and everything else) worked properly. I got my first 7390 in May this year and had the board replaced straight away due to BSODs then it was replaced again for BSODs, sleep and overheating issues but the problem still persisted and the tech also damaged some components of the case so the whole thing was replaced (August) and that still had sleep issues + bright pixel on the screen so that was replaced again with one built just a couple of weeks ago. This new one finally seems to be working perfectly with both manual and auto suspend and sleep working perfectly in Windows 10 (Fresh install, build 1803) and with Ubuntu 18.10 (Cosmic Cuttlefish). The installation I'm using at the moment is actually the same installation (I transferred the drive) as the previous laptop that was having trouble and it's working fine as well. I haven't sent the other one back yet and both are running the same BIOS version. If I transfer the drive back in to the other 7390 the issues come back straight away.
0 Kudos