Latitude

Last reply by 07-18-2022 Unsolved
Start a Discussion
2 Bronze
2 Bronze
9158

Latitude 5480 TPM Device Not Detected Error

Hi,

We are having issues with several 5480 laptops giving the error "Alert! TPM device is not detected" on start up.

This has started on all these laptops after updating the bios to the latest version. 

We have tried many troubleshooting techniques but nothing shows in the bios settings to disable/enable it, TPM cant be found with in the windows utility and PowerShell says "The Device Is Not Ready" when running any TPM related command

If anyone has a fix for this or Dell can fix this issue in the next BIOS update that would be appreciated. 

Many Thanks

Ashley Foster

Corporate IT Apprentice at ESG GLOBAL

Replies (22)
2 Bronze
2 Bronze
415

Just want to add new inquiry regarding this thread. I recently got a refurbished Dell Latitude E5480 and i had experienced the same problem with TPM not visible in bios. I have already followed some steps from basic to complex and even compare problems with other brands but to no avail.

I wonder if someone was able to figure out whats going on. 

 

jpibofficial_0-1658188912596.png

 

1099

You can use "Dell Command Configure Wizard" and generate a package for your configuration

F.

1099

Hello, we see you are looking for assistance. Click our DELL-Cares username, on the right click, "Send this user a private message". Provide to us the private Dell PC Service Tag. If you need assistance finding your Service Tag, click here.


Social Media Support

#IWork4Dell
Find your Service Tag


If still under warranty, click the "Get help now" icon on the right to start a live chat session. Currently only available in the USA.

1096

I confirm it works with an ajustment: i've unplugged the bios battery too.

2 Bronze
2 Bronze
1509

Hello,

I have the same problem in my Latitude 5480. I have tried install a BIOS outdated version, but this did not downgrade.  Has someone found any solution? Thank you,

2 Bronze
2 Bronze
1561

Hi.Did anyone manage to solve it? We have same problem and no solution found solved.

 

Grateful.

Francisco Oliveira

IT Analyst at JBS foods

2 Bronze
2 Bronze
2066

me too , I have no idea how to solve it.

2 Bronze
2 Bronze
2269

After last BIOS update TPM again disappeared. This time I reset BIOS settings by holding power button for 31 s this also did the trick, TPM is back but I have to set all BIOS settings manually, so before that action it's good to make photos of settings.

2 Bronze
2 Bronze
2600

Ok guys I did what I said, remove back, unplug battery, press power for let's say 25s and voila. Issue fixed TPM is back. Try it.

2 Bronze
2 Bronze
2607

Hello, same problem here Latitude 5480 and "Alert! TPM device is not detected". I assume it happened in short time after BIOS upgrade. Shutting down device, unplugging power cable and pressing power key for a long time don't change anything. I'm thinking about removing battery and retry long power key press but I doubt it help, rather BIOS update messed up.

Latest Solutions
Top Contributor