Dell Linux recovery utility fails to create media

The Dell Linux OS recovery utility on my M3800 developer edition can successfully restore the system to factory state (I used it after messing around with proprietary nVidia drivers partially fubed things LOL), but it cannot create a Dell recovery media .iso image. Every attempt to do so results in a Dell Recovery crash and a .iso file with a file size of 0 bytes and unknown type:

snip@snip:~/Downloads$ ls -l ubuntu-14.04-amd64-dell_A00.iso
-rw-rw-r-- 1 snip.snip 0 Mar 16 21:59 ubuntu-14.04-amd64-dell_A00.iso
snip@snip:~/Downloads$ file ubuntu-14.04-amd64-dell_A00.iso
ubuntu-14.04-amd64-dell_A00.iso: empty

 

It does generate a bug report when this happens. Do those get sent on from Canonical to anyone on the Sputnik team, or do they go straight to Dell? Any ideas on how I might get it to produce a .iso? I'd like to have an offline copy of the recovery media, not just depend on what's on disk.

Thanks!

0 Kudos
5 Replies
acallan
1 Copper

RE: Dell Linux recovery utility fails to create media

I have the same problem on my M3800 developer edition.  I attempted to create the media during the initial completion of the install process straight out of the box.  Someone else reported the bug at launchpad.net:

bugs.launchpad.net/.../1431857

0 Kudos

RE: Dell Linux recovery utility fails to create media

Thanks!

I've joined the conversation on Launchpad.

0 Kudos
Highlighted

RE: Dell Linux recovery utility fails to create media

FYI, the guy who works on the Ubuntu factory installs is looking into this.

--
Project Sputnik development lead
Software Principal Engineer
Linux OS Architecture
Dell | Client Product Group

0 Kudos
cfhowlett
1 Nickel

RE: Dell Linux recovery utility fails to create media

Same issue.  Subscribed to thread.

Dell Precision M3800 Developer Edition

0 Kudos
acallan
1 Copper

RE: Dell Linux recovery utility fails to create media

The Launchpad bug report thread contains the fix.

0 Kudos