Highlighted
pkmci
Copper

DELL SE198WFP Problem

 

I have a Dell Inspiron 530 which has a DELL SE198WFP monitor.  About 3 weeks ago, I noticed that the image on the screen would occasionally flicker slightly.  It didn't seem to be getting worse but about a week ago when the monitor went "black".  I turned the computer and the monitor off and then back on again and the monitor worked again but still had an occasional flicker.  Two days ago, the monitor went off again.  When I tried to turn it back on but it only came on for about 5-10 seconds and then went off.  I check all of the connections and they were OK.  I have hooked up an old monitor and it works fine.

It may be just broken but if anyone has any Ideas I would appreciate your thoughts.


PM

0 Kudos
4 Replies
Moderator
Moderator

Re: DELL SE198WFP Problem

With the monitor disconnected from the PC, just plug the monitor power cord into the wall socket, power the monitor on. Does anything appear?

0 Kudos
pkmci
Copper

Re: DELL SE198WFP Problem

 DELL-Chris M,


Thanks for the quick reply.  I have done what you suggested and "The floating 'Dell Self-test Feature Check' dialog box" appears for a few seconds and then goes off again.  If I use the on/off button to turn the monitor off and then on again I just get "The floating 'Dell Self-test Feature Check' dialog box" to appear again for a few seconds.  The same thing happens if I unplug the power cord then plug back and use the on/off button.

I have gone to the Dell Solving Problems- Dell™ SE198WFP Flat Panel Monitor User's Guide at   http://support.dell.com/support/edocs/monitors/SE198WFP/en/solve.htm#Troubleshooting%20Your%20Monito... and tried what was suggested.

Thanks,

PM

0 Kudos
Moderator
Moderator

Re: DELL SE198WFP Problem

It's defective. If under warranty, get it replaced.

 

0 Kudos
Garth.Quaid
Copper

Re: DELL SE198WFP Problem

 DELL-Chris M,


Thanks for the quick reply.  I have done what you suggested and "The floating 'Dell Self-test Feature Check' dialog box" appears for a few seconds and then goes off again.  If I use the on/off button to turn the monitor off and then on again I just get "The floating 'Dell Self-test Feature Check' dialog box" to appear again for a few seconds.  The same thing happens if I unplug the power cord then plug back and use the on/off button.

I have gone to the Dell Solving Problems- Dell™ SE198WFP Flat Panel Monitor User's Guide at   http://support.dell.com/support/edocs/monitors/SE198WFP/en/solve.htm#Troubleshooting%20Your%20Monito... and tried what was suggested.

Thanks,

PM


Thanks for your instruction! Now I got it.
0 Kudos