jmbensky
1 Nickel

Inspiron 5110 and SE198WFP resolution mismatch

Last month I purchased a new Inspiron 5110 i3 laptop.  When connecting it to my old SE198WFP monitor there appears to be a mismatch in screen resolution.  I am using the monitor's DVI input and the laptop's HDMI output.  The monitor's self-preferred resolution is 1440 X 900, but the laptop resolution will go no higher than 1366 X 768.  The result is black bars across the top and bottom of the monitor screen (the laptop screen is fine).  My 5110 has Intel HD graphics; I have downloaded what appears to be the latest graphics driver from the Dell support website, and the driver shown for the monitor in Device Manager appears to be that driver (4/27/2011).

Is there any way I can increase the laptop resolution - or decrease the monitor resolution - to eliminate these black bars?  Because the input to the monitor is digital, I cannot adjust the image or positioning on the monitor.

Thanks for any suggestions.

 

 

Tags (3)
0 Kudos
4 Replies

Re: Inspiron 5110 and SE198WFP resolution mismatch

Hi, 

Try changing the Intel graphics driver's scaling option. Press Ctrl+Alt+F12 keys to open the driver's control panel. Select the external display from the drop-down list for 'Display'. 
Check if you are able to change Scaling option to 'Scale Full Screen'. 



Please check if you are able to change the resolution to 1366 X 768  after selecting the external display.
If this does not help, try to perform a factory reset on the monitor. You can refer to this link for the steps: http://dell.to/OsyJDV. 

Hope this helps.
Do write back with the results. 
Thanks and Regards,
Manpreet C
#iworkfordell
To know more about Dell’s products, services and drivers & downloads, please go to http://dell.to/YBlak6
0 Kudos
Highlighted
jmbensky
1 Nickel

Re: Inspiron 5110 and SE198WFP resolution mismatch

Thank you very much, Manpreet.  I did not know about the Ctrl+Alt+F12 function.  After I wrote my original email, the problem "solved itself" when I stopped the laptop screen and only used the monitor (Fn+F1).  When I did that, somehow the monitor switched itself to 1440 X 900 resolution, where it remains.  I have checked via Ctrl+Alt+F12 and 1440 X 900 is the resolution listed.

What has also changed, though, is that when I put the laptop to "sleep", the monitor remains on.  When the monitor was connected to the laptop through a VGA cable, when I put the laptop to sleep, the monitor's power saving mode automatically started (i.e., the monitor power light switched from blue to orange and the Dell sound bar attached to the monitor shut down as well).  When I "woke up" the laptop, the monitor and sound bar automatically came on as well. 

Does the monitor no longer power off in sleep mode because the connection is digital?  Thank you.

0 Kudos

Re: Inspiron 5110 and SE198WFP resolution mismatch

Hi,

I am glad that the monitor is displaying the optimal resolution. For the monitor not going to sleep, try these steps:

Try the following steps to check if there are any devices or software applications that hinder the monitor from going to sleep mode. Open command prompt: click on start – type 'cmd' – select the result on the top in search results >> right-click and select 'Run as Administrator'.
Type : powercfg -devicequery wake_armed
This command gave a list of devices which prevent the computer from going to sleep mode .For e.g. an Inspiron N5110 could show these 2 devices among the others: Dell Touchpad, Realtek PCIe FE Family Controller.
Here is an example for a desktop computer: 

After this is verified, go to the relevant entries in the Device Manager and disable the Power Management options:
Open Device Manager: Click on Start>> type 'devmgmt.msc' in the search box and press Enter.
Search for the respective device. In the above mentioned case, the entries would be under the following categories:
Mice and other pointing devices: Dell Touchpad

Network Adapters: Realtek PCIe FE Family Controller.

  • Right click on the respective entry and click on Properties.
  • A window pops up, click on Power Management tab.
  • Ensure that the box is not checked for ‘Allow this device to wake computer’
  • Click on OK to apply the changes.

Another useful command is powercfg –requests which gives you the list of applications that could be preventing the computer from going into sleep.
If any applications are listed, you may close them if they are on the screen, or you may open task manager and ‘end-task’ the respective process.
How to end-task a process using Task Manager

  •  Right-click on the task bar, click on Task manager.
  •  Go to ‘Processes’ tab
  •  Look for the respective file name , right-click it and click on End Process
  •  Confirm when the prompt asks for the same
  •  Sometimes, the same application can be called multiple times, for e.g. iexplore.exe ,i.e. the Internet explorer process/application can be seen on more than one instance , to close all of them in a single attempt , choose “End Process Tree” and the list containing multiple entries of the same process will close.

If this does not help, try a different HDMI to DVI D single link adapter (refer to he image) and try a different HDMI cable.

Hope this helps.
Do write back with the results.

Thanks and Regards,
Manpreet C
#iworkfordell
To know more about Dell’s products, services and drivers & downloads, please go to http://dell.to/YBlak6
0 Kudos
Moderator
Moderator

Re: Inspiron 5110 and SE198WFP resolution mismatch

0 Kudos