Steveh49
1 Copper

service tag not recognised

I have a U2711 which was delivered just yesterday but I have a problem with it. I tried to contact Dell but I just end up going round and round in circles because the dell system does not recognise the service tag which is clearly printed on the back of the monitor next to where it says "Service Tag". The printed number is <ADMIN NOTE: Service tag removed per privacy policy>. Since my old eyes are not what they were I tried replacint the 5 with an S - no luck.  I tried running the automatic search for service tag software which came up with the serial number of my RM PC WO49715101 which was useful - not.  Help please before I bin it, I'm a busy man and this is very frustrating.

0 Kudos
3 Replies
Moderator
Moderator

Re: service tag not recognised

I can see the service tag in the UK database. U2711 invoiced on October 2, 2010.



Social Media Support
#IWork4Dell
Technical Support (Desktops, Monitors, Laptops)
0 Kudos
Steveh49
1 Copper

Re: service tag not recognised

Really? You can see my tag which is <ADMIN NOTE: Service tag removed per privacy policy>. So why when I enter the tag to request help for my monitor do I get a popup message which says my service tag is not recognised. I got your message last Monday, it's now Friday which I reckon is long enough for info to filter through databases.

 

I have a problem with my monitor. I can't unlock it. I have tried the suggestion elsewhere in this forum (undo all the connection and power and press the on button for 5 secs) but that doesn't work. Can I have some help please? Pretty frustrating.

 

Steve

0 Kudos
Moderator
Moderator

Re: service tag not recognised

Check your private message.



Social Media Support
#IWork4Dell
Technical Support (Desktops, Monitors, Laptops)
0 Kudos