Highlighted
aknash
1 Copper

Supermicro X8SIE motherboard IPMI LAN port will not work with PowerConnect 2816 switch. Help?

I have two Supermicro systems connected to a PowerConnect 2816 switch. Both have dedicated LAN ports for IPMI management of the systems, but only the newer one works with the 2816. Interestingly, the 'faulty' system works fine when connected to a Netgear switch, so I can't blame the LAN port.

Also, the 'normal', Intel-based LAN ports on both servers work fine.

The older, 'problem' system is based on a Supermicro X8SIE-LN4F motherboard which has a Realtek-based IPMI port. When I use the Supermicro IPMIView program from a Windows 7 workstation, I am able to 'connect' after a fashion in that I can log on the the server. But neither the Java-based KVM Console application nor the HTTP-based IPMI code function at all.

I tried different network cables. I tried several different ports on the 2816, and even swapped ports with the newer, working Supermicro system, all to no avail. There is absolutely nothing different between the port configurations to give me a hint as to how to proceed.

In snooping around the RMON statistics, I did find that any port I use with the faulty system quickly accumulates 'CRC&Align Errors', which may be a clue.

My fix, for now, is to connect the IPMI port to a Netgear GS108 switch, which connects to the Dell switch. Believe it or not, this works fine! (It also defeats my purpose in purchasing the 2816, which was to eliminate the extraneous Netgear switch!)

I'm stumped, and would appreciate any light you can shed on my conundrum!  Thanks!

0 Kudos