Highlighted
Louise Twomey
6 Indium

Having problems with WiFi - none showing up when I open Network and Sharing Centre

Hi folks,

 

I have having trouble connecting to my wifi or any wifi at all. I recently had huge problems with my laptop and had to do a complete uninstall of windows. After doing this I couldn't find my original CDs that came with the laptop but the IT guy in work kindly connected me up with windows for 30 days (I think) or until I get the issue resolved. Hopefully someone can help as I've borrowed a friends dongle and don't want to use it too often. I did an ipconfig/all and got the following results:

 

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation.  All rights reserved.

C:\Users\Louise>ipconfig/all

Windows IP Configuration

   Host Name . . . . . . . . . . . . : Louise-PC
   Primary Dns Suffix  . . . . . . . :
   Node Type . . . . . . . . . . . . : Hybrid
   IP Routing Enabled. . . . . . . . : No
   WINS Proxy Enabled. . . . . . . . : No

PPP adapter O2 Mobile Connect:

   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : O2 Mobile Connect
   Physical Address. . . . . . . . . :
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes
   IPv4 Address. . . . . . . . . . . : 100.64.59.143(Preferred)
   Subnet Mask . . . . . . . . . . . : 255.255.255.255
   Default Gateway . . . . . . . . . : 0.0.0.0
   DNS Servers . . . . . . . . . . . : 8.8.8.8
                                       62.40.32.33
   Primary WINS Server . . . . . . . : 10.11.12.13
   Secondary WINS Server . . . . . . : 10.11.12.14
   NetBIOS over Tcpip. . . . . . . . : Disabled

Ethernet adapter Local Area Connection:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Realtek RTL8102E/RTL8103E Family PCI-E Fa
st Ethernet NIC (NDIS 6.20)
   Physical Address. . . . . . . . . : F0-4D-A2-C9-67-A8
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{E844C5FB-8994-4CD3-89C3-BC6326839858}:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{C3E4364B-2294-41A0-ABFC-F65396FB9E32}:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter 6TO4 Adapter:

   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Microsoft 6to4 Adapter
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes
   IPv6 Address. . . . . . . . . . . : 2002:6440:3b8f::6440:3b8f(Preferred)
   Default Gateway . . . . . . . . . :
   DNS Servers . . . . . . . . . . . : 8.8.8.8
                                       62.40.32.33
   NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter Teredo Tunneling Pseudo-Interface:

   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes
   IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:c40:19ef:9bbf:c470(Prefe
rred)
   Link-local IPv6 Address . . . . . : fe80::c40:19ef:9bbf:c470%15(Preferred)
   Default Gateway . . . . . . . . . :
   NetBIOS over Tcpip. . . . . . . . : Disabled

C:\Users\Louise>

 

0 Kudos
24 Replies

Re: Having problems with WiFi - none showing up when I open Network and Sharing Centre

Hi Arenal,

It appears that the Wireless card drivers are not installed on the system. Please share the system model and operating system installed. Also, share the screenshot of the Device Manager with the Network Adapters and Other Devices expanded. Here are the steps:

  • Press the key combination Windows Logo key + R key to open Run dialog box.
  • Type in devmgmt.msc and click OK.
  • The Device Manager windows will appear.
  • Click on the sign next to Network Adapters and Other Devices to expand it.

Also, share the Hardware Ids of the device which has a bang in the Device Manager, this will assist me to identify device and its drivers. Here are the steps:

  • Open Device Manager.
  • Select your device and right click on it.
  • Click Properties from the drop down list.
  • Click Details and then click Device description button to select Hardware Ids.
  • Share the Hardware Ids mentioned under Value.

Please reply with the information.

Thanks & Regards
Saharsh K
#iworkfordell
To know more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose your region USA; India. For helpful Dell Support Videos, you may click Here.
0 Kudos
Louise Twomey
6 Indium

Re: Having problems with WiFi - none showing up when I open Network and Sharing Centre

 

 

 

0 Kudos
Louise Twomey
6 Indium

Re: Having problems with WiFi - none showing up when I open Network and Sharing Centre

It won't let me do a print screen; I've tried to do it to notepad as I don't have my MS Office pack reinstalled yet either but getting nowhere..

Network Adapters:

  • Realtek RTL8102E/RTL8103E Family PCI-E Fast Ethernet NIC (NDIS 6.20)
  • SonicWALL Virtual NIC

Other Devices:

  • Network Controller - this is where my concern is because there is a yellow exclamation mark (what looks like one anyway) where it says Network Controller.

 

Hope you can help. Might there be a driver online that I can download?

Many thanks

Louise.

 

 

 

0 Kudos
Louise Twomey
6 Indium

Re: Having problems with WiFi - none showing up when I open Network and Sharing Centre

Forgot to mention that I'm running Windows 7 Intel i3 core processor!! As mentioned I uninstalled windows and when I went to reinstall couldn't find the CDs needed. Would this be part of the problem. Louise.

0 Kudos

Re: Having problems with WiFi - none showing up when I open Network and Sharing Centre

Hi Louise,

Thank you for sharing the information. Please provide the exact system model. Also, you will need to use MS Paint for capturing the screenshot. Here are the steps:

  • Click on Start, type Paint in the Search box and open it.
  • Press the PrtScn key and paste in Paint.
  • Save the image and share it.

Also, the Network Controllers which is showing the bang is for the wireless drivers not being installed. Please share its Hardware Ids, following the steps from my previous reply.

Please reply if you have any questions.

Thanks & Regards
Saharsh K
#iworkfordell
To know more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose your region USA; India. For helpful Dell Support Videos, you may click Here.
0 Kudos
Louise Twomey
6 Indium

Re: Having problems with WiFi - none showing up when I open Network and Sharing Centre

 

The system I'm using is an Inspiron 15R.

Bear with me, I've had no IT training so finding some of this difficult to do. I should have left it to a professional when I first discovered the problem.

'Also, share the Hardware Ids of the device which has a bang in the Device Manager, this will assist me to identify device and its drivers. Here are the steps:

  • Open Device Manager - DONE
  • Select your device and right click on it. - CANNOT FIND MY DEVICE; IS IT FIRST THING LISTED; LOUISE-PC
  • Click Properties from the drop down list. WHEN I DO THIS ON LOUISE-PC I GET 'SCAN FOR HARDWARD CHANGES AND ADD LEGACY HARDWARE

 

  • Click Details and then click Device description button to select Hardware Ids. - HAVEN'T MANAGED TO GET THIS FAR!
  • Share the Hardware Ids mentioned under Value.

 

 

0 Kudos
Louise Twomey
6 Indium

Re: Having problems with WiFi - none showing up when I open Network and Sharing Centre

Any suggestions on how to solve my Wi-Fi problem.. If anyone can throw any light on the situation I would bee really grateful...

0 Kudos

Re: Having problems with WiFi - none showing up when I open Network and Sharing Centre

Hi Louise,

Apologies for a late reply.

Thank you for sharing the information. The screenshot of Device Manager shared by you displays that Network Controller has a bang on it. This indicates that the drivers for your wireless card are not installed. Please follow the below mentioned steps to share its Hardware Ids:

  • Right click on Network Controllers.
  • Click on Properties from the drop down menu.
  • Click Details and then click Device description button to select Hardware Ids.
  • Share the Hardware Ids mentioned under Value.

Also, I need the exact model of Dell Inspiron 15R system which you are using. Dell Inspiron 15R series has following models:

  • Inspiron 15R 5521
  • Inspiron 15R 5520
  • Inspiron 15R 5537
  • Inspiron 15R N5110
  • Inspiron 15R SE 7520

Please reply with the information, so that I can find the correct driver for you.

Thanks & Regards
Saharsh K
#iworkfordell
To know more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose your region USA; India. For helpful Dell Support Videos, you may click Here.
0 Kudos
Louise Twomey
6 Indium

Re: Having problems with WiFi - none showing up when I open Network and Sharing Centre

Hi there,

 

Apologies for my late reply - I was in work all day. I installed drivers yesterday under instruction from Rick one of your colleagues but I still cannot connect so am currently using a dongle which was given to me by the IT guy in work. I am running an Inspiron 15R N5010. There is something else that you can help me with maybe, I am unable to make out the product key on the back of my machine. I think it is <ADMIN NOTE: Product key removed per privacy policy>; my service tag is <ADMIN NOTE: Service tag removed per privacy policy> if that is any help.

Here is a print screen of my device manager now after installing the recommended drivers:

 

I am really anxious to get this issue sorted out as soon as possible now.

 

Many thanks

Louise.

0 Kudos