Highlighted
jedwards729
Bronze

Mini 910 Inspiron Wireless Connection via Windows XP

I read another post about this for Ubuntu and tried to suggestions on mine, but it didn't work. So I woke up one morning to find that the computer was using a different program to manage the wireless connection. Even though it said it was connected, my internet didn't work. Not knowing anything about this new program, I removed it and tried to connect with the Windows wireless manager. It didn't acknowledge any of the wireless connections around, just a computer-to-computer connection. I took it to a friend's apartment to use their computer and internet to search for options and it still didn't recognize any networks around, now not even the computer-to-computer connection. It now tells me "No wireless networks were found in range. Make sure the wireless switch on your computer is on...." The Mini doesn't have a "switch," but I read where F2 can turn it on...however, pressing Fn-F2 is not working for me, either.

Please tell me someone knows what to do about this!!

0 Kudos
9 Replies
topmahof
Silver

Re: Mini 910 Inspiron Wireless Connection via Windows XP

i'm assuming that you usually use windows to manage your wireless connection.  that new program was probably the cards wireless utility and when you removed it you probably removed the wireless driver for it.  i would try to reinstall the wireless driver for your card.

0 Kudos
jedwards729
Bronze

Re: Mini 910 Inspiron Wireless Connection via Windows XP

Thanks. I'll try it, although it wasn't working before I removed it.

0 Kudos
jedwards729
Bronze

Re: Mini 910 Inspiron Wireless Connection via Windows XP

Well, I've downloaded everything that looked applicable. Now a new icon shows up in the taskbar. I right click it and choose "enable radio." The message that displays is "The Dell wireless LAN card is still disabled. Slide the Wireless ON/OFF switch to enable it or press Fn-F2 to enable it."

Pressing Fn-F2 doesnt do anything and this computer doesn't have a switch....

0 Kudos
topmahof
Silver

Re: Mini 910 Inspiron Wireless Connection via Windows XP

go into control panel, hardware, devices, network adapters and see if your card is listed.  is there a yellow symbol on it.

0 Kudos
jedwards729
Bronze

Re: Mini 910 Inspiron Wireless Connection via Windows XP

No yellow symbol.

0 Kudos
topmahof
Silver

Re: Mini 910 Inspiron Wireless Connection via Windows XP

 

right click on the new symbol on the bottom of the screen

choose open network connections

single click the wireless network connection so it is highlighted

over to the left choose "change settings of this connection"

scroll down to where it says internet protocol {tcp/ip}

double click it

make sure that "obtain an ip address automatically" has a dot in the circle.  if not, choose it

make sure that "obtain dns server address automatically" has a dot in the circle.  if not, choose it.

click ok

then double click the wireless network connection symbol and it should enable it.

at this point it should connect if you are connecting to an unsecured network,  if it is secured, you will need to enter more information depending on what security is on the network.

 

 

 

0 Kudos
jedwards729
Bronze

Re: Mini 910 Inspiron Wireless Connection via Windows XP

Yep, did all that. Nothing needed to be changed and it's still disabled. Thank you for the effort, though.

0 Kudos
JovreaMihai
Copper

Re: Mini 910 Inspiron Wireless Connection via Windows XP

I havw the same problem wirh my wireless connection.

Anyone solving this?

0 Kudos

Re: Mini 910 Inspiron Wireless Connection via Windows XP

Hi JovreaMihai,

May I know if you have tried the instructions available in the previous posts of this thread? What exactly happens when you try to connect to a Wireless Network?

Also, please let me know if you have tried reinstalling the Wireless card’s drivers.

Thanks & Regards
Kalyan S
#iworkfordell

To know more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose your region US; India. For Dell support videos click Here.

0 Kudos