Highlighted

WPA personal Windows 8.1 not there

Hi everyone,

I got a severe problem when I just installed Windows 8.1 from Windows 7 in my Inspiron 15 3521 i3.

The Problem is , In our School, the incoming Wireless Network is Wpa-Personal Encrypted( NOT WPA-2)

And on windows 7 my Internet was cruising( Encryption being WPA-personal)

But in Windows 8.1 There no option as WPA-Personal...

What do I do... The Wifi is not working on WPA-2 personal..

Kindly help me out ...

0 Kudos
11 Replies

RE: WPA personal Windows 8.1 not there

Don't you need to update all the drivers as well?

0 Kudos
Baddiator
Copper

RE: WPA personal Windows 8.1 not there

I have the same exact issue. This seems to be an issue with some PCs running Windows 8.1 Pro (Can't confirm for other versions) I also just purchased a Surface Pro 2, and I have the same issue. WPA-Enterprise and WPA-Personal are no longer available. I contacted Microsoft and I received confirmation that it should have those two security options for Wireless Networks, and the Microsoft rep has escalated the issue to an Engineer. I'm to receive a call back in the next two hours, I will update this post with the Engineer's response.
0 Kudos
misterilix
Copper

RE: WPA personal Windows 8.1 not there

me to... i have the same issue .... what is the solution??

0 Kudos
SanderZ
Copper

RE: WPA personal Windows 8.1 not there

Anny solutions?

I have the same issue, dell latitude 6510 and no wpa personal after upgrade to windows 8.1

0 Kudos
t1t0
Bronze

RE: WPA personal Windows 8.1 not there

According to Microsoft TechNet, they removed the WPA option in Windows 8.1.

https://social.technet.microsoft.com/Forums/en-US/290c63b4-ce04-4483-a047-e1000c7d7699/wpa-security-...

This seems like an awful decision. While it may be easy to update home Wi-Fi installations (and people really should be using something other than WPA), we're not in control of Wi-Fi networks such as my university or your school, with lazy and outdated IT guys...

Hopefully someone will find a workaround before my school finally gets to WPA2...

0 Kudos

RE: WPA personal Windows 8.1 not there

Keep me in touch .

Thanks.

Well, I thought I was the only one..

0 Kudos
Moderator
Moderator

RE: WPA personal Windows 8.1 not there

Muhammad Mohsin,

When I tried Windows 8.1 preview, I connected to WPA-PSK(TKIP) Security(Personal) with no problems. I use these Recommended Wireless Router Settings I used channel 11.

Rick

#DellRockstar

What is a Dell Service Tag and how do I locate it? 

Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

Welcome to Dell Community!

#DellWorld 2012

#DellWorld 2015

#DellEMCWorld 2016

#MicrosoftMVP - Windows Expert-Consumer April 1, 2012 to March 31, 2015

0 Kudos
t1t0
Bronze

RE: WPA personal Windows 8.1 not there

It was there in Windows 8.1 Preview, but isn't in the final version (I have used both...).

0 Kudos
t1t0
Bronze

RE: WPA personal Windows 8.1 not there

So according to the link posted above, there's a way to get around this. I haven't tried it as I don't have access to the WPA network today...


Good luck!

https://social.technet.microsoft.com/Forums/en-US/290c63b4-ce04-4483-a047-e1000c7d7699/wpa-security-...

0) Go to command line, preferably Administrator (not tried without).

1) C:\Windows\System32> cd \Users\<User>\Documents

2) C:\Users\<User>\Documents> netsh

3) netsh> wlan

4) netsh wlan> show profiles

5) delete profile name=<yournetwork>
Enclose the name of network within quotes, this is to ensure that you can cleanly set up the right profile. Don't close the netsh, we'll need it some more. If you do, just reach there the same way as before.

6) Right click the connection icon in lower right corner > open Network and Sharing Center > Set up a new connection or network > Manually connect to a wireless network

7) Try to create a profile, and try to get as many details to correspond with your requirement. The rest we'll edit in command line, so let's make it as easy as possible.

8) Do the same at the next screen. Edit Network settings > change all the parameters that you can, to match the requirement. My university tech support has a detailed document listing the options to choose, usually for windows 7, or even windows 8. get as many of them as possible.

9) Finish. Move back to your netsh terminal

10) netsh wlan> show profile <profilename>
without quotes this time. This should show your previous attempt at creating a profile in the GUI dialog boxes. In my case, it had WPA2 and AES. It has to become WPA and TKIP. I also set my authMode to userOnly, since I hadn't done it right in the dialog box before.

11) netsh wlan> set profileparameter
displays a humongous list of parameters with detailed options, just carefully examine the syntax. It's all here.

12) netsh wlan> set profileparameter name=<profilename> authentication=wpa encryption=tkip authMode=userOnly

13) netsh wlan> set profileparameter
Don't exit this yet.

14) Now click the connection icon, and connect to the network. It will ask you the username and password in a different style, that was my clue something was different this time.

15) It should connect. In my case atleast, it did. Verify by browsing.

16) netsh wlan> export profile name=<profile name>
In order that you're not put through this ordeal again, export the profile safely to a file. Again, the profile name in quotes.

17) Wonder why microsoft makes things difficult for us!

0 Kudos