Highlighted

dell.msn.com

I do not want to go to dell.msn.com when I type www.msn.com.  I do not want additional content (ads) from Dell.  My keyboard says Dell, my mouse says Dell, my monitor says Dell.  I do not need my webpages being hijacked to say Dell on them as well!

This redirection is *not* in the hosts file.  It seems to be some sort of cookie (disabling cookies works), but deleting all cookies doesn't make it go away.  I have spent literally hours in two technical support chat sessions where the agents try everything they can think of to remove this adware - and have so far failed.

Please, if *anyone* knows how to disable this obnoxious behaviour, let me know. 

I know I am exerting too much energy on this, but at this point it has become a matter of principle!

Adrian Stephens

0 Kudos
27 Replies
AnnLaughlin
Copper

Re: dell.msn.com

I am having this same problem with a couple of our newer Dell workstation.  Can't turn it off!   Dell should give a method to do this.  Well, they shouldn't do this in the first place. 

0 Kudos

Re: dell.msn.com

0 Kudos
AnnLaughlin
Copper

Re: dell.msn.com

Thanks.  This did not fix it premanently.  The next time you restart IE, http://dell.msn.com returns. 

What does work, is to IE > Tools > Internet Options :: Advanced (tab)  and Reset all, check any options to Delete Personal settings.

Should not have to do this and reconfigure all our custom settings. 

This is a shameful practice on Dell's part and the community should not stand for it.

0 Kudos
Cymru1
Bronze

Re: dell.msn.com

It keeps on trying to redirect me to http://dell.v14.msn.com/ which does not even exist. I've deleted everything. Cookies, browsing history, everythign an it still trys to send me to http://dell.v14.msn.com/. Can anyone please help? This is only an IE8 thing.

0 Kudos
AnnLaughlin
Copper

Re: dell.msn.com

I tried every trick I know.  What did work was IE > Tools > Internet Options :: Advanced (tab)   Reset to factory defaults.  click on the the option to delete/reset all personal settings.  Harsh, but solved the problem.

 

0 Kudos

Re: dell.msn.com

I'm glad that worked for you - but not for me.  I've already tried this (twice) unsuccessfully.

0 Kudos

Re: dell.msn.com

I use Firefox and Opera. You couldn't get me to touch Internet Explorer with a 10 foot pole unless forced to such as accessing my employer's website which only works with IE.

0 Kudos
Cymru1
Bronze

Re: dell.msn.com

You may not want to use i but some of us do. If you have a suggestion on how to fix the problem, great. If not keep using FF and dont waste your time posting. it was not helpful.

0 Kudos
Cymru1
Bronze

Re: dell.msn.com

Here is a quick update but still no resolution;

 

After booting into safe mode, I confirmed that msn.com was my default home page and opened correctly. I then went into msconfig and looked in startup but there was nothing in there to worry about. I then went into regedit. HKLM\Software\Microsoft\Windows\CurrentVersion\explorer\Browser Helper Objects and renamed by putting a dash in front of the names all of the keys and then rebooted.

 

Then I logged in normally and confirmed that my home page address was msn.com in internet options. I then launched the browser and still, dell.msn.com.

 

The only thing I can think of is that it's a script of some kind. Any other suggestions

0 Kudos