Optiplex Desktops

Last reply by 12-19-2020 Unsolved
Start a Discussion
2 Bronze
2 Bronze
32012

How to disable WAVES MaxxAudio Pro?

When I have uninstalled this program from Optiplex 7050 it still seems to be performing "3D" audio processing somehow in the background with just Realtek drivers installed. (Listening through the headphone jack). I can tell the difference by switching between WASAPI playback and DirectSound in Foobar2000. The audio processing makes everything sound worse. Is there no way to remove it from the system for general tasks (web browsing), etc?

Replies (2)
2 Bronze
2 Bronze
31811

I solved the problem by uninstalling Waves MaxxAudio and then installing over the Realtek driver from Device Manager and installing High Definition Audio Device instead, which someone else suggested on another topic (right click on Realtek > update driver > browse my computer for other software > Let me pick from a list of available drivers on my computer > uncheck "show compatible hardware" > select Microsoft > then latest version of High Definition Audio Device > click next to install).

18352

This product is garbage. It came preinstalled on my XPS 15 9500 with two links in my start group to two copies of the same program, MaxAudio and MaxAudio Pro. As soon as you enable any one of them and touch the equalizer, you will completely hose your sound. You will hear nothing but static. The only way to remedy this is to uninstall/reinstall your sound driver. Remove MaxAudio in Windows Uninstall and then simply delete MaxAudio Pro in its File Location. This is a garbage product and one of many companies that Dell uses to litter new PC hard drives. After removing this garbage, I went into Device Manager and uninstalled my sound driver and immediately let my system rediscover my sound device. After the driver reinstalled, my sound was back to normal. 

Latest Solutions
Top Contributor