Highlighted
SBURKE16
1 Nickel

Optiplex 7060, deploying an Windows 10 Image

Jump to solution

Hi, I am having severe difficulty in imaging a Dell 7060 PC with Windows 10 1809 using SCCM current branch 1806. I have downloaded the cab file from the following link: https://www.dell.com/support/home/uk/en/ukbsdt1/drivers/driversdetails?driverId=TK4K1&osCode=WT64A&p... The driver package has been created within SCCM. A task sequence has been created to partition the drive in UEFI mode and then to apply Operating system, drivers and then join the network. During the task sequence the driver pack install successfully and the PC reboots. Then the operating system begins to install the services. However this crashes out and blue screens about 55% into the process. I suspect this is to do with a faulty driver within the driver package. If i configure the task sequence without the driver package, the PC build however it does not join the pc to the domain. I suspect the culprit is the NIC driver within the Driver package. Can anybody advise if they have been successful in imaging the Dell 7060? I have spent two days so far and I have got nowhere closer to imaging the PC. Many Thanks

0 Kudos
1 Reply
bmcowboy
3 Silver

Re: Deploying an Windows 10 Image to a Dell Optiplex 7060

Jump to solution

Hi @SBURKE16 ,

Check on this thread, more or less the same problem happened on 7060 with Win10 build 1709.

Th questioner's problem solved by the Modern Driver Management option. Try it!

“May the Force be with Dell.”
0 Kudos