Latif
2 Iron

M710HD and Windows Server 2016

Jump to solution

We have used the latest available SUU (16.12.200.130) and updated all the firmware on the M710HD and successfully installed Windows Server 2016 Datacenter edition.

Server has 'Broadcom NetXtreme II 10 Gb Ethernet (BCM57711) with firmware version 7.10.18.

Each time we attempt to configure the Advanced settings, server blue screens and reboots.

Is there a supported version of the firmware which works with the Server 2016?

0 Kudos
1 Solution

Accepted Solutions
Latif
2 Iron

RE: M710HD and Windows Server 2016

Jump to solution

I have found a newer firmware and upgrading it resolved the issue. Network_Firmware_35RF5_WN64_7.12.19

View solution in original post

2 Replies

RE: M710HD and Windows Server 2016

Jump to solution

Latif,

The issue may actually be due to compatibility. As you see here the M710HD supports up to 2012, but not including 2016. That may be the reason the system is Blue Screening in the OS. You can try updating the nic driver to the latest and see if it helps. 

Chris Hawk


Dell | Social Outreach Services - Enterprise

href="http://twitter.com/DellCaresPRO">Get Support on Twitter @DellCaresPro 
Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device! (iOS, Android, Windows)

0 Kudos
Latif
2 Iron

RE: M710HD and Windows Server 2016

Jump to solution

I have found a newer firmware and upgrading it resolved the issue. Network_Firmware_35RF5_WN64_7.12.19

View solution in original post