1 Copper

Password on Boot can not get past - System password disabled


I am new to Dell and Dell Servers. Normally I have been an HP Server guy.

I thought I should start to learn a bit about the Dell Servers and purchased a Dell 2950iii on E-Bay to work with and use as a firewall appliance.

I am not able to boot the system up and get past a password. The system runs, able to get to BIOS and everything just fine, just can't seem to get past the password prompt.

1. I did perform the lost system password recovery. - It worked.

2. I also cleared the NVram and set the bios to factory defaults.

3. I was able to set the setup and system password, and it works.

4. I was able to disable the system password by putting in the password and pressing ctrl + enter and it accepted and disabled the system password.

yet I am still asked for a password before it will boot the system up.

What password is it looking for?

I am not using the TPM and even in setup bios I cleared the TPM. I believe I still have the TPM off or disabled. I have the raid card and also the remote management card installed as well.

Can I pull the TPM chip / module off the 2950 motherboard if it is like that assuming the password prompt is coming from the TPM?

I set the setup and system passwords to "password"  and was able to turn off the system password by entering in the first time is asked for the password - password ( thin press ctrl + enter)  and it said accepted and disabled.

It continues to boot a little further and then I get a prompt for a password again.  I try entering in the password "password" that I had set in the security settings on the bios. I even tried Calvin and calvin, also just pressing enter does not work. I just can not get past that password and have no idea what is triggering the password and what I need to enter or how to disable this password prompt.

I was able to install three SSD drives in the  RAID 1 configuration on the RAID controller and was able to boot off the install media and install Sophos XG to the RAID volume / disk just fine, the OS / software installed without issues. I just can't get the server to get past this password to boot up.

Any ideas to try?


0 Kudos
1 Reply

RE: Password on Boot can not get past - System password disabled


It is not a system password. Whatever is asking for a password is a boot device. It is either a hard drive password or an operating system password. If you can boot to media without it asking for the password then it is something that the system is attempting to boot from.

I would suggest checking for any media attached to the system that could contain an operating system, like a USB drive, SD card, CD/DVD, or some other storage device. The system is attempting to boot to something that wants a password.


Daniel Mysinger
Dell EMC, Enterprise Engineer

0 Kudos