Highlighted
AleX-32
1 Copper

PowerEdge720 PSU Fault

Hello.

After update firmaware for PowerSuply i have PSU Fault.

If i see lifecycle control in firmware update -

Power Supply.Slot.1 Current 09.00.00 avalible 09.2B.80

Power Supply.Slot.2 Current 09.2B.80 avalible 09.2B.80

At front screen error PSU0006 Power Supply1 is incorrectly configured. Check PSU.


How i can update firmaware or make it work?

Tags (1)
0 Kudos
4 Replies
Moderator
Moderator

RE: PowerEdge720 PSU Fault

Alex-32,

Normally the PSU0006 error is referring to a power supply mismatch, being that one of the power supplies is of a different voltage or model. If this isn't the case I would start with reseating the power supplies, then updating the server to current. You can find the BIOS, Drac, Lifecycle Controller, and other updates here

After that verify if the error has cleared, or still present.

Chris Hawk

Dell | Social Outreach Services - Enterprise
Get Support on Twitter @DellCaresPro 
Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device! (iOS, Android, Windows)

0 Kudos
AleX-32
1 Copper

RE: PowerEdge720 PSU Fault

on,

After remove-insert PSU PSU0006 error clear. But PSU.01 have a blinking amber. 


How I can update firmware PSU.01?

0 Kudos
Moderator
Moderator

RE: PowerEdge720 PSU Fault

Yes you can. This is the link to the 09.2B.80 version that 02 is showing. http://www.dell.com/support/home/us/en/19/Drivers/DriversDetails?driverId=JX7PR&fileId=3413985843&os...

Let me know how it goes after the update.

Chris Hawk

Dell | Social Outreach Services - Enterprise
Get Support on Twitter @DellCaresPro 
Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device! (iOS, Android, Windows)

0 Kudos
AleX-32
1 Copper

RE: PowerEdge720 PSU Fault

I'm happy. I'm very HAPPY.

Now i have 2 PSU with blinking amber and server do not start.

What i can do?

0 Kudos