Highlighted
casl_at_cmu
1 Copper

R710 Dell logo red instead of blue

Jump to solution

After rebooting, the R710 is not completing POST.  It is hanging just after displaying the DRAC configuration and "Press CTRL+E or wait 5 sec...". It does not respond to CTRL+E. It does respond to CTRL+ALT+DEL and I am able to enter the system BIOS setup, as well as the other BIOS for the SAS and PERC controllers. What's strange to me is that the Dell logo is being displayed in red instead of blue.

Has anyone seen this before?

I'm asking my HW folks to re-seat things in the morning. We'll see what they can find.

0 Kudos
1 Solution

Accepted Solutions
casl_at_cmu
1 Copper

Re: R710 Dell logo red instead of blue

Jump to solution

I've been informed that the red DELL logo is actually a "feature" of the BIOS revision.

Apparently, there are no POST errors. BIOS is handing off to disk0 (PERC), and it would seem that the MBR is corrupt. Once my login to the DRAC is fixed, I'll try a PXE boot of a recovery image.

4 Replies
Moderator
Moderator

Re: R710 Dell logo red instead of blue

Jump to solution

Hi casl_at_cmu,

The amber light on the server indicates some sort of error, there should be more information on the system LCD with an error code. You also can hold in the I button on the front of the server for 5 seconds and it should show where in POST it is stopping. Where it is stopping sounds like it is at the end of post where it is supposed to handoff to the OS. What OS is this running? Are all of the drives online in the raid controller? Are there any external devices that it could be trying to boot to instead of the hard drives?

Thanks,
Josh Craig
Dell EMC Enterprise Support Services
Get support on Twitter @DellCaresPRO
0 Kudos
casl_at_cmu
1 Copper

Re: R710 Dell logo red instead of blue

Jump to solution
There are no non-green indicators. The color of the Dell BIOS logo is red, not blue, on the display. Besides the hang, that's the only odd behavior. I'll let my he guys figure it out from here.
0 Kudos
casl_at_cmu
1 Copper

Re: R710 Dell logo red instead of blue

Jump to solution

I've been informed that the red DELL logo is actually a "feature" of the BIOS revision.

Apparently, there are no POST errors. BIOS is handing off to disk0 (PERC), and it would seem that the MBR is corrupt. Once my login to the DRAC is fixed, I'll try a PXE boot of a recovery image.

casl_at_cmu
1 Copper

Re: R710 Dell logo red instead of blue

Jump to solution

BIOS & DRAC firmware updated. Logo is once again "blue" and I've been granted access to the DRAC.

The MBR is fixed and it is now booting as expected.

0 Kudos