PowerEdge Hardware General

Last reply by 10-03-2011 Unsolved
Start a Discussion
Not applicable
14246

VT Support on Dell PowerEdge 180

Hi,

I Have a PowerEdge 1800 in my company, and now he has used XenServer to virtualization of linux Distros. I Use CentOS with sucess, but when i tried to install Debian 6, the xenserver say than the "HVM is required for this operation". I entered in the BIOS, but i dont find to change it. Question: My server it compatible com VT feature ? I need to update BIOS ? Help me, please.

Sorry for my bad english.

Viktor Martin

Reply (1)
3 Silver
317

Hi Viktor, the PowerEdge 1800 does not support virtualization I'm afraid only Hyper-Threading.  The system started shipping in 2004 which was before it  became a standard feature in most servers.

Steve

Get Support on Twitter: http://twitter.com/DellProSupport

Latest Solutions
Top Contributor