Precision Fixed Workstations

Last reply by 03-30-2022 Unsolved
Start a Discussion
2 Bronze
2 Bronze
17891

DELL Precision T3600 UEFI Boot issue

Hi Folks,

I try to do a UEFI boot from a USB Stick.

Somehow I deleted accidentally the UEFI Entry in the BIOS Setup.
First step to Reset to defaults - but I had no luck to get it back.

So I did a BIOS Upgrade from A15 to BIOS Version A17 (https://downloads.dell.com/FOLDER05046853M/1/T3600A17.exe)

But still no more "UEFI Boot" Menu

How do I select now a Boot Device for example a Bootable USB Drive?

UEFI SettingsUEFI SettingsLagacy SettingsLagacy Settings

Any suggestions?

Cheery,

Piet

Replies (12)
4 Tellurium
16828

Hi @phecko,

Make sure that you connect the USB stick onto a general USB 2.0 port but not 3.0.

If you confirm USB stick connect to the right port but still can't boot, try downgrade to A13 or below. If it works this way, I'll further tell you the trick ^^

“May the Force be with Dell.”
16824

Hi @bmcowboy

 

thanks for the heads up - downgrade to A13 realy? After this shoud I do a upgrade to A17 again?

Maybe you can tell me the trick? :-)

cheers,

Piet

16823

Try first. The problem you're facing now may or may not related to BIOS version. But if A13 really works, DO NOT upgrade back to A17. I'll tell you the trick then.

“May the Force be with Dell.”
16817

Hi @bmcowboy,

so I am back on A13 (https://downloads.dell.com/FOLDER02190235M/1/T3600A13.exe)

Nothing changed - still no UEFI USB Boot device - just Lagacy Mode Boot.

IMG_0594.JPGIMG_0595.JPG

So maybe you little secrect will be the solution?

 

Cheers,

Piet

16810

Then, you may have to add the UEFI boot device manually.

Reference to this thread, same symptom as yours.

“May the Force be with Dell.”
16803

Hi @bmcowboy, okay let me check that - Just because I wonder, why I have to do a downgerade? Nothing in this Post tells me that. Thanks Piet
16777

It was a long story.

My T5600 suffer from more or less the same problem as yours before. Sometimes UEFI boot device no show, and cannot even add manually. Sometimes USB boot device detected but cannot boot (only a black screen) no matter by BIOS or UEFI mode. Really ignoring...

Until last Saturday I tried all possible BIOS version from A05 to A18, then finally located a change on A14  not only affect read request size on PCIe but also lead to USB boot problem as well. Details in this thread. After flash back to A13, everything's fine now.

Then I noticed to your post and checked that BIOS A14 for T3600 contains exactly the same enhancements. That's why I recommended a BIOS downgrade for you at the very beginning. 

“May the Force be with Dell.”
7629

Hello,
I have a Dell Precision T3600 computer. I had BIOS version A14 but after reading this article update to A13. I tried to boot from a USB flash drive in Legacy BIOS mode but failed (black screen with cursor). Is it possible to boot from a USB pendrive in Legacy BIOS mode? Thank you.

2 Bronze
2 Bronze
1238

Hello!

Click on add boot option a windows will open plug in the usb first before clicking add a boot option then in the new windows bios will automatically detect any boot device there are 3 blanks you just have to enter the name of usb like company and storage e.g Kingston 16GB in the first blank after that the second blank if already filled dont need to change or do anything in the second blank leave the third blank empty and save that and exit then your pc will reboot and automatically detect any boot device and run it by itself

Thanks

Latest Solutions
Top Contributor