Rack Servers

Last reply by 02-12-2020 Solved
Start a Discussion
2 Bronze
2 Bronze

Lifecycle Controller update issue

Hello,

I am having an issue with an R610 server that I want to update through the lifecycle controller. When I choose FTP.Dell.com I can get the Catalog, it downloads it and verifies the Signature, but everytime I get an error that no updates are available even though I know there are some updates needed... Exact message is :
- "No Update is available. Ensure Windows catalog, and Dell Update Packages for Windows are used."

Can you please help me resole this issue?

Thanks,
Martin
Replies (37)

Hi,

We have some PowerEdge R715 in our organization and they aren't able to be updated anymore using LifeCycle Controller...

It returns this error:

USC error.png

What I am doing now is:

  • Download the update (.bin) on Dell site
  • Start the server with an Ubunut ISO
  • Install the update

 

There are only three updates for those servers (that I'm aware of):

  • BIOS 3.4.1
  • RAID Controller 12.10.7-0001

 

Sorry... I just saw the other post with this problem.

It seems is not just a FTP temporary problem as it is affecting various models of servers...

We have had a ticket open with Dell and they just acknowledged that they are able to reproduce the issue.

From Dell: 

One of our SME was working on this issue with Lab Servers and he confirmed that same issue was seen with the those Servers too. Confirmed, SME will submit an internal case with the next level team that there is an issue either with the ftp site or the catalog file(s). There might not be an immediate fix for this, it would take sometime but as soon as I get any update from the concerned team, I will communicate it with you.

Sorry for the delay everyone. Officially Dell has stopped supporting 11th generation systems on the Catalog file due to Lifecycle Controller memory limitations only in 11G servers, as you can read here.. In response Dell had to remove all 11G firmware and BIOS DUPs from the Lifecycle Controller Catalog. The change was necessary due to the Catalog's growing size as it also added BIOS and firmwares from various new 12G, 13G and now 14G servers being introduced.

Note that Lifecycle Controller Firmware Update continues to work normally with all 12G - 14G servers. As well tools like OpenManage Essentials (OME) or System Center Updates Publisher (SCUP) will still identify and push applicable 11G updates since they can push and run DUPs "in-band" on the target host's operating system that has no memory limitations like the Lifecycle Controller.

Sorry for any inconvenience this may cause. 

 

 

https://www.dell.com/support/article/us/en/04/sln310452/lifecycle-controller-lc-firmware-update-erro...

 

 

 


Chris Hawk
Social Media and Communities Professional
Dell Technologies | Enterprise Support Services
#Iwork4Dell

Did I answer your query? Please click on ‘Accept as Solution’
‘Kudo’ the posts you like!
Community Accepted Solution

You'd think in light of the Spectre/Meltdown vulnerabilities Dell would want to make it easy to patch the BIOS of all the impacted servers.  We support 100s of Dell 11G servers that are still under support contracts and Dell's only suggestion is to create custom repos for each server?  So instead of Dell investing in more infrastructure to support 11G servers they are offloading that cost to their partners.  Unbelievable.  I can see now why so many of our fellow MSPs refuse to do business with Dell.

Similar issues but we do updates via dell openmanage for vCenter. in past years we run all updates near yearend but this year the process spins and hangs.

I have several 11g servers

We are considering installing dell repository and downloading updates to this location.

Is there a way to have the OpenMange vCenter point to a local repository to pull the updates rather than look to dell ftp and just spin / hang as dell has apparently removed all these files.

Dell just sold me a 5 year license 2 weeks ago with full knowledge that my servers were 11g. You would think the software would provide instructions what to do to provide alternative access to updates rather than just spin / hang due to no updates on the dell server. The OpenMange tool does correctly access which components have new updates / bios / drivers/ firmware available but just does not allow click install as it has in past.

 

Any tips on how to point the Dell OpenManage vCenter to a local dell repository would be appreciated.

I posted a reply in that thread a couple hours ago on how to update a bunch of servers from local NFS share with SUU ISO mounted behind but it was removed for some reasons.

What could be a reason for that?

The Link to the referenced KB Article does not work. It times out with a message that site can't be reached. kb.dell.com took too long to respond.

I have tried for several days using different browsers, different computers and even different Internet connections.  No luck. 

 

I have the same issue loading the URL provided by Dell. 

This one should work for you: http://www.dell.com/support/article/us/en/04/sln310452/lc-lifecycle-firmware-update-error-no-update-...

Thanks Matt.  I clearly need to spend more time figuring out how to search the Dell Support Site as my attempts to find the KB article failed. :Confused:


@matt-tier1net.com wrote:

I have the same issue loading the URL provided by Dell. 

This one should work for you: http://www.dell.com/support/article/us/en/04/sln310452/lc-lifecycle-firmware-update-error-no-update-...