Highlighted
3 Silver

RE: Slow boot time with Samsung SSD in Latitude E7440 ultrabook

That's a shame then, especially as technically this new SSD is meant to perform faster than the old one! And actually it does perform faster in Windows, it's only the startup that's slower!

Thanks for your help. I guess I'll just have to accept it as it is.

If anyone else has any more suggestions I'd love to hear them.

Thanks

0 Kudos
Highlighted
2 Iron

RE: Slow boot time with Samsung SSD in Latitude E7440 ultrabook

I know this is an old thread but I thought I'd chime in. When you did a clean install of windows, did you do it clean from the factory.wim so the install includes all the proper dell drivers? You have to be careful doing a clean install of windows on a Dell laptop or even PC. If you just install windows and let windows detect the drivers for the motherboard etc it can impact performance. Windows update will install generic drivers that will work, but you may notice odd performance issues. Its always best to make sure the Dell drivers for the motherboard etc are installed AND in the proper order. That's why the factory.wim is so important and useful.

I learned this the hard way. In my opinion its always best to make sure you create a factory restore bootable backup of your machine on a USB. Then use that factory image if you ever want to restore to a new drive. 

0 Kudos
Highlighted
3 Silver

RE: Slow boot time with Samsung SSD in Latitude E7440 ultrabook

Thanks for that. I did the install from a Windows installation disc, not a Dell one (I only have a Dell disc for XP and 7 and this laptop has 8.1). Normally what I'd do in this situation (and what I did do this time) is download all the drivers from Dell's website to replace the ones that come with Windows. This has always worked for me in the past

Regardless of that, using the installation disc I have(with AND without the extra drivers from the Dell website and therefore exactly the same WIndows installation), Windows booted much faster on my old SSD.

Can you tell me more about the factory.wim? I've never heard of it before to be honest.

Any more help will be greatly appreciated.

Thanks

0 Kudos
Highlighted
2 Iron

RE: Slow boot time with Samsung SSD in Latitude E7440 ultrabook

Hi 846,

There is a hidden partition on your hard drive that contains a factory restore image. You can literally restore your computer to factory out of the box condition using this factory restore image (Factory.wim). No need to manually install windows and figure out what drivers to install.

There are two ways to use this restore image. 

1. If you ever wanted to reimage your laptop to factory state with all dell drivers, hidden restore partition and a clean install of windows using the existing disc in the laptop.

a. reboot the computer,
b. hit F8 before the computer boots into windows
c. once in the the safe mode boot screen select the option that says "repair my computer"
d. you will see windows boot into a repair screen
c. connect with a local admin account
d. on the repair menu choose the Dell Data restore option
e. select the factory.wim and click continue to restore.

This video shows the procedure
https://www.youtube.com/watch?v=C4ECjkiGFYM#t=36


2. You can also use this Dell backup restore utility to create a bootable restore USB. I highly recommend doing this. In fact anytime you get a brand new dell, use this utility and create restore USB. To create this USB, start-up up the Dell data restore utility. There is an option to create bootable media (USB) using this tool. Whats cool about this utility is that the bootable restore USB can be used at any time to restore your laptop to out of the box condition with all dell drivers and partitions. It also allows you to create image snapshots of your laptop after the fact with apps you've installed etc. Basically what apps like Acronis True image do, but it doesn't cost you anything because this tool comes with your Dell.

This is how I'd recommend installing windows on your new SSD. Create a bootable USB with the factory.wim using the dell data restore utility. Put the new SSD in your laptop, in the bios make sure AHCI is enabled (it probably is already). Boot your computer off the USB and select to restore the image to your new SSD. This will image your SSD with windows and include all the proper dell drivers and hidden partitions for the restore image.

Now for the bad news. Since you already installed windows manually, you may have removed the hidden restore partition. If this is the case, you wont be able to create the bootable usb using the factory.wim because it was removed. If this is a new dell you might be able to request to get a restore disc.

0 Kudos