Highlighted
JeffTech1
1 Copper

Question-How to establish connectivity from vmware ESXi 5.0 hosts to VNX5300 storage processor

Can anyone point me to documentation on how to connect ESXi 5.0 hosts to a VNX5300 array?  We are using Qlogic 10 GbE FCoE CNA.  From what I can tell it seems like I need to add initiator records in unisphere, but i can't find any details on the process.  Thanks!

Tags (2)
0 Kudos
12 Replies
dynamox
6 Thallium

Re: Question-How to establish connectivity from vmware ESXi 5.0 hosts to VNX5300 storage processor

do you know if FCOE configuration has been completed ? When FCOE configuration is complete, you just need to zone host initiators to FCOE ports on VNX and ESX will register itself automatically.

0 Kudos
Rainer_EMC
5 Iridium

Re: Question-How to establish connectivity from vmware ESXi 5.0 hosts to VNX5300 storage processor

Did you see the Techbook for VNX with VMware on Powerlink ?

Rainer

0 Kudos
jelucho
3 Silver

Re: Question-How to establish connectivity from vmware ESXi 5.0 hosts to VNX5300 storage processor

dynamox wrote:

do you know if FCOE configuration has been completed ? When FCOE configuration is complete, you just need to zone host initiators to FCOE ports on VNX and ESX will register itself automatically.

hello i have a question

i am having some extrange thing in the vnx 5300 for file and block with fc conections, and in the conectivity status window,i have 4 equal hp blade servers with esxi 5.0, all of them already zoned, and registered, but just 1 is loged in and registered, and the other 3 servers are not logged in, and they can not see any storage. Any idea with hp blade and esx 5.0 with vnx, are there any tip to check, i thought that the register is going to occur automatically but unfortunately was not like that. i check zoning and the storage group many times and seems to be ok. one thing else, in the conectivity status the servers icon just 1 shows a solid computer icon, the others 3 there is showing a yellow alarm on it.

0 Kudos
dynamox
6 Thallium

Re: Question-How to establish connectivity from vmware ESXi 5.0 hosts to VNX5300 storage processor

is vmk0 interface assigned ip address that can talk to SPs on VNX ?  You should still see your blade WWNs logged-in if zoning was done correctly and ESX has been installed.

0 Kudos
jelucho
3 Silver

Re: Question-How to establish connectivity from vmware ESXi 5.0 hosts to VNX5300 storage processor

i will check that, the thing is if i made zoning, add all servers to the storage group, and  the servers os were installed, 1 by 1 secuencially, why only one works, how to be sure where is the problem, if it is some network problem what could be the firts thing to check if i have new esxi 5.0. I can imagine that the problems comes from the hp blade slots config, but, where do i have to begin  do i have to check any tcp port, do any reboot, thank you. i can administer all the servers, one by one  via vmware vi-client and all can be accesible. i allready do a fc HBA rescan on all 3 servers and the same results, no vnx storage is showed. Thank you. mc.

0 Kudos
dynamox
6 Thallium

Re: Question-How to establish connectivity from vmware ESXi 5.0 hosts to VNX5300 storage processor

so servers are logged-in, you manually registered them, added them to the storage group and you are not seeing storage ?

0 Kudos
jelucho
3 Silver

Re: Question-How to establish connectivity from vmware ESXi 5.0 hosts to VNX5300 storage processor

no a total of 4 servers  were automatically registered, but just one is logged in, the others 3 not. yellow alarm on them. I am trying to add an image to this post but i am unable to do that. bmp, jpg, format.

0 Kudos
dynamox
6 Thallium

Re: Question-How to establish connectivity from vmware ESXi 5.0 hosts to VNX5300 storage processor

like this ?

10-10-2011 12-50-03 PM.png

0 Kudos
jelucho
3 Silver

Re: Question-How to establish connectivity from vmware ESXi 5.0 hosts to VNX5300 storage processor

yes, like that !!!  only 1 server of 4 is normal (without alarm).

0 Kudos