mickiec45
1 Copper

Vostro 230, solid amber power button LED

My Vostro suddenly shut down and wouldn't power up. I removed the monitor, printer and unplugged the power cord. Waited 15 minutes and plugged it back in, tried to power it on and only got a solid amber light. The unit did updates 2 days ago so I was wondering if that had anything to do with the crash. I took the cover off of it and blew the dust out and everything looked alright. Any suggestions on getting it to turn on would be appreciated.

0 Kudos
3 Replies
JOcean
4 Ruthenium

Re: Vostro 230, solid amber power button LED

It could very possibly be the motherboard and on a system of that age, it would not be unthinkable. Try this though as it worked for another user. Remove the CMOS battery and then hold down the power switch for 30 seconds. While you have the battery out it may be a good time to replace it. Leave the battery out for 15 minutes before inserting the new battery. Page 7 of the Vostro 230 Service Manual =

Capture.JPG




-Forum Member since 2016
-I do not work for Dell
-A user helping other users
-If you like an answer please click on thumbs up
-If a reply is a solution to your problem please click on Accept as Solution
Gaming on a home built ASUS B450-F Gaming with Ryzen 5 2600X
Real work on an Inspiron 15 5575
0 Kudos
68cutlass
1 Nickel

Re: Vostro 230, solid amber power button LED

Have one on my bench now with same symptom. PSU. Replaced and working.

0 Kudos
mickiec45
1 Copper

Re: Vostro 230, solid amber power button LED

After trying several things to get the unit to power on, I opened it up and removed the front bezel, but before I could do that I had to remove a jump drive that I had in one of the front usb ports. I checked the battery and it was still at full power, so I put it back together, connected the power cord and it turned on! Apparently the jump drive was the problem. It's been working fine for 3 weeks now. Of course I ordered a new Inspiron unit before it started working.

0 Kudos