CEC57
1 Copper

Help with hyperlinks

Hi I'm using windows 8.1 64, MS Office 2003 and Google chrome.   I am no longer able to open hyperlinks in Outlook using chrome I keep getting a General Failure "Server execution failed" notice whenever i click on a link.  It works  if i change back to IE as my Default Program but I don't really like IE.

Any help would be really appreciated 

Cec57

0 Kudos
9 Replies
nbcarlson
1 Copper

RE: Help with hyperlinks

Hello, I'm having the same problem.  I tried the fixes on the Microsoft page.

0 Kudos
LilyRoder
1 Copper

RE: Help with hyperlinks

I am facing the same problem I want to hyperlink SHAREit for PC in my Outlook and it's not happening.

0 Kudos
johnrehta
1 Copper

RE: Help with hyperlinks

This is very common problem with chrome while working with hyperlinks. I faced it while using Helpful Site  live on my outlook using chrome.

0 Kudos
abbigail
1 Copper

RE: Help with hyperlinks

this is really great qury even i used to find the difficulty on this because the <a href="vivavideodownload.org/.../a> that i have used isn't installed correctly do try to re-install or better goto windows 8.1 on MS office 2007 is great with extreme version

0 Kudos
abbigail
1 Copper

RE: Help with hyperlinks

this is really great qury even i used to find the difficulty on this because the software that i have used isn't installed correctly do try to re-install or better goto windows 8.1 on MS office 2007 is great with extreme version

0 Kudos
syokosan
1 Copper

RE: Help with hyperlinks

Just find a solution from other place and hope it helps.

Click on the Start button lower left> In the search box at the bottom of the start menu type Default Programs> Press enter key on your keyboard> Click on Set program access and computer defaults at the bottom (ClickContinue if you get a User Account Control prompt)> Select the Custom option> Click on the double arrow to the right of Custom> Choose a default web browser, select your default browser (likely Internet Explorer)> Make sure a check is in the box next to Enable access to this program

Scroll down a bit to Choose a default e-mail program> Choose Use my current e-mail program> Again, make sure a check is in the box next to Enable access to this program

Scroll to the bottom and click OK

0 Kudos
annain
2 Bronze

RE: Help with hyperlinks

Well, this issue is the Google Chrome's problem.

0 Kudos
zoyajprs
1 Copper

RE: Help with hyperlinks

This is typical trouble with chrome while working with hyperlinks. I encountered it while utilizing Handy Website survive on my overview utilizing chrome.

0 Kudos
itechmat
1 Copper

RE: Help with hyperlinks

this problem is so typical as once i was listening <a href="mp3songspk.us/.../a> the problem was occured at that time however i contacted with a computer giant near my are but problem was still there.

0 Kudos