KathiMR
3 Silver

Backup software problems-RetrospectHD Express, XP

I've been using the RetrospectHD Express backup software that came with my Maxtor One Touch II 200 GB external drive. It saves a couple of restore points each time I back up. Version 1.0.196.0

 

I backed up a week or so ago and it worked normally. I had contacted Dell online chat tech support about sound issues (broken sound), slow running computer, etc. As part of the process he was using the program where he controlled my computer with my permission.

 

But he did a couple of things at least that didn't make sense and one seemes to have messed up the backup software. he was in I think it was msconfig, in the services tab there and unchecked one of the 2 components of the software. I don't know why he did it. I think he was trying to removed unnneded things.

 

The 2 components are Retrospect Express HD Launcher and Retrospect Express HD Restore Helper. The 2nd one now shows that it is stopped. It also shows unknown as the manufacturer while the other correctly shows Dantz Development.

 

In addition, the icon for this is in that group that appears in the lower right of the screen. Previously when I moused over it, it would show the name of the program--now it doesn't.

 

When I click to open the program it comes up, but much slower than it usually did. When the window finally opens, it shows: Welcome to the Retrospect Express HD for the Maxtor One Touch (tm)

updating status...

0 restore points available

 

Normally it just shows that momentarily and then apparently finds the previous back ups and lists the number of restore points. There were over 20 and they appear to still be there on the HD when I looked at what was on the external HD.

 

It also has a setup button at the bottom which looks like it is responding but it doesn't do anything now.

 

As I recall, after briefly updating the status it normally offers a button to back up now as well as scheduling back ups. I usually manually inititate my backups, but I can't now since the button to initiate it doesn't come up.

 

It appears that when he unchecked that component, it somehow became disassociated with the other part which can't seem to find it now.

 

Maxtor tech support gave some links, including ones for updating the software, but i'm wondering about trying to update the software when it is in a state like this with, as near as I can tell, the 2 parts not knowing the other is there.

 

FYI, the next day, another tech took over to help repair XP as they had decided that would be a good idea. They told me how long that would take--it took longer--but of course then I had to reinstall all of the MS updates which took several hours it seems like. And then she suggested running the diagnostic software which I did and it all seems to be working ok.

 

I've also unchecked some start up items to remove unnecessary things from that little bar on the bottom. Some things that had previously been removed from there returned with the repair process and I don't need messenger, Quick Time, etc there which I think uses some of my memory resources and Adobe Reader, etc I can open when I need to. Other have suggested that I may have a conflict on start up or something since one of the original things that prompted me to call Dell was that the chimes sound is broken sometimes. Since the hardware passed the diagnostics, that was the conclusion of someone in reponse to other posts. I'd ignored it, but am trying to get magicJack VoIP to work and its sound is broken when I'm trying it using my phone. Also I had been unable to hot sync my Palm--the handheld and laptop weren't communicating. The 1st tech who apparently messed this up, did fix that.

 

Thanks for any guidance you can provide. rightfully Dell should take care of it, but I haven't gotten a response about this from the email I sent in response to the original chat session email. A supervisor on the phone was going to do something, but I'd already been on the phone for 1 1/2 hrs and hadn't eaten dinner. Didn't want to spend another hr or whatever it would take.

 

Whoops, I had forgotten that I had already posted a thread about this.  Someone on another thread suggested I post so I did.  I'm very short of sleep with all the time spent on the computer lately.

 

And maybe this post is a little clearer? 

=======================================================
Inspiron 5160, 2.8 gHz with hyper threading, WinXP Home SP2, 1 GB RAM, CA security 2007, , CD/RW DVD combo drive 60 GB, 4200, Hitachi warranty replacement HD, Maxtor OneTouch II 200 GB external HD.

Message Edited by KathiMR on 05-02-2008 07:40 PM
0 Kudos
1 Reply
KathiMR
3 Silver

Re: Backup software problems-RetrospectHD Express, Solved-not Dell fault, software incompatibility

OK, it turns out that I was mistaken apparently about this problem being caused by the Dell check unchecking on of the Retrospect components. I finally found my way to the Dantz/EMC website user forums and found a post related to this issue. I had tried it the other day but got lost. It is a lot harder to navigate than the Dell user forums.

 

It had the link below. It said that

 

Retrospect Express HD 1.0 is NOT compatible with the Microsoft .Net Framework 2.0 beta or final release. If you have the Microsoft .Net Framework 2.0 beta or final release installed, update to Express HD 1.1 which can be downloaded from the following location:

 

http://kb.dantz.com/article.asp?article=8153&p=2

 

 

http://kb.dantz.com/display/2n/articleDirect/index.asp?aid=8098&r=0.5598871

 

When I read that I seemed to recall something about Microsoft.Net Framework. I think that was recently installed as part of the set up for magicJack VoIP software.

 

So it appears to be ok now. I had also renamed the backup folder in case it tried to restore showing 0 restore points so at first it still showed 0 restore point. So I went to the external HD and took a look at the contents and noticed the renamed file. So I changed it back to the original name and closed the software. When I opened it up again, it looks like normal but with a slightly changed appearance with the new version.

Message Edited by KathiMR on 05-03-2008 07:58 PM
0 Kudos