Highlighted
WantFit
Bronze

How to fix 1152:Extracting error

Hi,

I have E1505 Laptop, with vista Home Premium.  I tried to install a software from GoWearFit.  When I clicked "Run", I came out the message window:

1152 Error Extracting, c:\users\fish\appdata\local\temp\{7A4A57A[Softwear.msi to the temporary location

Could anyone help me? I had Perfect Optimizer.  I ran it trying to get rid of any bad registry.  But it still did not work. 

Before I download and ran the software, I did plug in device, trying to charge the batter.  As soon as I plugged in, computer started to look for driver.  Will it be the problem?  If so, how do I fix it?

 

Thank you very much.

 

0 Kudos
1 Reply
fireberd
Diamond

Re: How to fix 1152:Extracting error

First, is the software Vista compatible?  Second, ONLY plug in the device AFTER the vendors software and drivers are installed.  If you connect the device first either Windows (Vista) will install incorrect drivers or not find any drivers. 

Use the System Restore and restore the PC back to a date PRIOR to first attaching the device.  That will get rid of any issues with plugging it in first.  Then check with the device vendor for any updated software and to verify that the software is Vista compatible, the vendor may already have a fix for the installation problem.

System Restore can be accessed from Start/Programs/Accessories/System Tools.  System restore will not delete any user data or e-mails.

I am not a Dell Employee

Dell forum member since 2002

Dell Inspiron 15 - 5577 Laptop

Home Built Desktop PC with ASUS Z170, i7 6700K CPU

Windows 10 64 bit Pro and Windows 10 Insider Program Beta Versions. SSD drives.  Studio One 3 Recordng Studio Software.

Dell SE2717HR 27" Monitor

 

Member of Nashville based R.O.P.E.

0 Kudos