No boot device found

I have the same problem that everyone has experienced for the last 8 years.  There was an update yesterday and then my computer just comes up with the same message.  I have tried doing the diagnostics - short and long tests - which pass but do not solve the problem.  Pressing F8 does nothing to get into safe mode; F2 and F12 to change boot does not work either.  I have now exhausted all advice on all threads and it appears that for the last 8 years Dell have continued to sell laptops with a hard drive issues and never got around to solving them ever.  Should have bought an HP

0 Kudos
1 Reply
7 Thorium

RE: No boot device found

Angelique Cassam,

Disconnect all usb devices and then restart the computer. If a usb device is attached, you could get this error.

If the system still does not start, restart the computer and press F12 at startup and run the full diagnostics. Report back any error codes.



What is a Dell Service Tag and how do I locate it? 

Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

Welcome to Dell Community!

#DellWorld 2012

#DellWorld 2015

#DellEMCWorld 2016

#MicrosoftMVP - Windows Expert-Consumer April 1, 2012 to March 31, 2015

0 Kudos