RussB0655
2 Bronze

Windows XP User Settings

Running Windows XP SP3 on a Dell Dimension 8300.  On booting the computer in the morning now, two days in a row, Windows can't locate my wife's user settings, or mine, and throws us into a default screen.  I tried to copy both of our settings to another new user account, but the copy button for both of us is disabled.  Both of my son's profiles are fine on the same machine, and are available to be copied.  Both days, however, on a second re-boot, everything works and Windows finds our user settings just fine.

It sounds like our user settings for my wife and I have been corrupted in some fashion. 

I would like to know a best way to copy the user settings to a back-up location figuring that one of these days Windows won't find them, even on a second re-boot.  Thx.  Russ

Tags (1)
0 Kudos
2 Replies
7- Thorium

Re: Windows XP User Settings

Not an answer to your question, but have you scanned for malware lately?

Has "sonny' messed around with user settings so that your accounts no longer have Administrator privileges, meaning you can't copy or create a new account?

Ron

Ron

   Forum Member since 2004
   I am not a Dell employee

0 Kudos
7- Thorium

Re: Windows XP User Settings

Additional thoughts:

You could try running  a System Restore to a date before this problem started:

Start>help&support

Click "undo changes..."

Follow prompts and pick latest date available before the problem started. Personal files will be ok, but you will have to reinstall any updates or software originally installed after the date used for the Restore.

Ron

Ron

   Forum Member since 2004
   I am not a Dell employee

0 Kudos