Highlighted
djl0307
Copper

start button/icon/menu does not work

This may seem like a simple but odd help request. I have searched all over the internet (to no avail) for a solution to my problem. My start button/icon/menu does not work. In addition the window key on the keyboard does not respond either. I have changed the properties to the classic mode and it works there. It also works in safe mode (as that is the classic mode as well). I want the standard menu back.

The only thing that I have researched to work is to uninstall/reinstall vista. A process I don’t want to do.

Has anyone else had this problem or know of a solution.

I didn’t receive and error message. It just stopped working. 

Thanks
djl0307
0 Kudos
3 Replies
Sofu
Platinum

Re: start button/icon/menu does not work

Try the Windows System File Checker tool and if that does not work try a System Restore. Both repair methods are described at this link.
John

My Dell system

Inspiron 1520 purchased 5 Feb 2008
Windows Vista Home Premium SP2
Intel Core 2 Duo Processor T7250:2.0Ghz, 2MB cache, 800MHz FSB
4GB 667MHz Dual Channel DDR2 SDRAM
NVIDIA GeForce 8600M GT with 256MB dedicated graphics memory
0 Kudos
djl0307
Copper

Re: start button/icon/menu does not work

Thank you for the response

I tried them both yesterday, the restore didn't work and the System Check came back with this response
"Windows Resource Protection found currupt files but was unable to fix some of them."

I guess the start menu was one of them.

DJL
0 Kudos
Sofu
Platinum

Re: start button/icon/menu does not work

Looks like your best option is to backup all your files and data to external storage and do a Dell Factory Image restore.
John

My Dell system

Inspiron 1520 purchased 5 Feb 2008
Windows Vista Home Premium SP2
Intel Core 2 Duo Processor T7250:2.0Ghz, 2MB cache, 800MHz FSB
4GB 667MHz Dual Channel DDR2 SDRAM
NVIDIA GeForce 8600M GT with 256MB dedicated graphics memory
0 Kudos